1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Factory Cruise Control

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by Six-speed, Dec 15, 2009.

  1. Six-speed
    Offline

    Six-speed New Member

    Joined:
    May 22, 2009
    Messages:
    27
    Likes Received:
    0
    I've got an '05 TDi factory-fitted with Cruise Control. I bought the car about a year ago and have never bothered to get it sorted, until now.

    It is the proper stalk on the left side of the steering column and it moves in all directions as described by the manual, but it doesn't actually activate anything. Tis totally dead! All fuses checked and no issues there.

    My local Audi dealer in Taunton want £50 to just plug VAGcom in to diagnose fault before any other expense. Does anyone around the South Somerset area have VAG-Com and would be willing to help me out for a couple of beers?

    Bottom line, if it's expensive to fix I just won't bother, but if it was something simple, it would be nice to make use of it.

    Cheers

    :rockwoot:
    #1
  2. pjmspeedy
    Offline

    pjmspeedy Dude, what's mine say ?

    Joined:
    Apr 29, 2008
    Messages:
    1,058
    Likes Received:
    1
    #2
  3. Six-speed
    Offline

    Six-speed New Member

    Joined:
    May 22, 2009
    Messages:
    27
    Likes Received:
    0
    Cool, thanks for that. I'll have a little nose at the clutch switch. I don't ride the clutch so maybe it's the switcheroo!
    #3

Share This Page