1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Facebook connect pop up!!

Discussion in 'Forum Support' started by basssound, Aug 23, 2011.

Thread Status:
Not open for further replies.
  1. basssound
    Offline

    basssound Member

    Joined:
    Dec 1, 2010
    Messages:
    203
    Likes Received:
    10
    [Aug 23, 2011]
    Can anyone sort this damn problem I have when veiwing this site on my pc!!
    Everythime I open a thread, enter a forum, connect to this site, the facebook connect box pops up every single time!!
    Do you wish to connect to the facebook secure site, ARRRRRGGGGGHHHHHHH no a don't want to!!!

    This is really hacking me off now!
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. Administrators
    Offline

    Administrators Administrator Staff Member Administrator

    Joined:
    Jan 2, 2003
    Messages:
    3,610
    Likes Received:
    259
    [Aug 24, 2011]
    I sorry never seen the problem. Can you attach a screen shot please. Also can you tell me which browser you are on.Many thanksA
    Last edited: Aug 24, 2011
    #2
  4. basssound
    Offline

    basssound Member

    Joined:
    Dec 1, 2010
    Messages:
    203
    Likes Received:
    10
    [Aug 24, 2011]
    This happens every single time I open a thread ect...

    [​IMG]
    #3
  5. Arnie
    Offline

    Arnie Member

    Joined:
    Jul 21, 2011
    Messages:
    166
    Likes Received:
    2
    [Aug 24, 2011]
    Does it pop up again even when you click yes?
    #4
  6. basssound
    Offline

    basssound Member

    Joined:
    Dec 1, 2010
    Messages:
    203
    Likes Received:
    10
    [Aug 24, 2011]
    Yes it does.
    #5
  7. Administrators
    Offline

    Administrators Administrator Staff Member Administrator

    Joined:
    Jan 2, 2003
    Messages:
    3,610
    Likes Received:
    259
    [Aug 25, 2011]
    Hi I'm guessing you are using IE? If this is the case I think the problem is with the security settings. What level do you have it set on? The problem is due to you heving mixed http and https url on the same page..

    A
    #6
  8. basssound
    Offline

    basssound Member

    Joined:
    Dec 1, 2010
    Messages:
    203
    Likes Received:
    10
    [Aug 26, 2011]
    Removing facebook from my security trusted sites list has stopped this, can't understand wy though as it's been there for months and this fault has only occured for the past week :s
    #7
  9. Administrators
    Offline

    Administrators Administrator Staff Member Administrator

    Joined:
    Jan 2, 2003
    Messages:
    3,610
    Likes Received:
    259
    [Aug 26, 2011]
    The only thing I can think is there has been a change to your security profile and it has ended up with you having this problem...

    Glad that you have a solution.

    Many thanks

    A
    #8
Thread Status:
Not open for further replies.

Share This Page