1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exhaust tone?

Av4nt Jan 10, 2014

  1. Av4nt

    Av4nt Well-Known Member Team V10 Team Sprint quattro s tronic saloon Audi S6

    1,511
    386
    83
    Just wondering whether this has something to do with the cold or not...

    Started my car tonight, cold start, and the exhaust had a louder than normal tone which made me think it was blowing somwhere...after 30 seconds it went. tried again a few hours later after car had cooled again and same thing happened. Also when revving can vaguely hear a similar note which hasnt been there before tonight.

    im new to petrols and obv they arequieter than diesel but is this something that affects 2.0T engine/ezhaust when in colder weather or should i get it looked at underneath for any holes? or perhaps test by blocking the pipes with rags to see if it still runs etc...

    it isnt mega loud ill add, just different enough to make one think oh, exhaust blowing there...then fades out. seems odd
     
  2. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,272
    1,685
    113
    Like this?



    Not sure your car has a secondary air pump, but these do this in cold weather which can make it sound much louder, my S3 8L had 1 & it used to pee me of, but then again mine was buggered twice.
     
    Last edited by a moderator: Aug 15, 2014
  3. Av4nt

    Av4nt Well-Known Member Team V10 Team Sprint quattro s tronic saloon Audi S6

    1,511
    386
    83
    Hmm i would say possibly yes BUT it doesnt come from anywhere near the engine. seems to come more from the back left tailpipe and then dies off and usual burbly tone from both pipes as it settles in. but initialy loud on back left. id have thought though that if it was blowing due to a hole..it would stay at the same tone.. 0_o when i start it tomorrow ill see if i can get an audio clip

    reading around tho, and not necessarily audi, it appears turbo petrol engines experience this noise from the exhaust pipes for 15-20 seconds due to the air pump you said above. so i guess maybe it is normal
     
    Last edited: Jan 10, 2014
  4. scotty76

    scotty76 Well-Known Member Team Phantom Audi S4

    2,753
    1,369
    113
    Mine does this. Always has. Sounds like a hole in the exhaust and yes it's only the left tail pipe. I've had a look at it with the mechanic when it was up on the ramps once and there was no problem. I've just put it down as a characteristic. I didn't even know it was doing it until I heard the wife going out in the car once.
     
    Jon13s likes this.
  5. Craig Cull

    Craig Cull Well-Known Member

    2,244
    918
    113
    Mine used to do it with the standard exhaust. It's coz it's running on the auto choke. You'll find probably another 30 seconds after, the revs will then drop to idle. Nothing unusual. Mine was even worse with a decat pipe. Doesn't do it at all with the miltek turbo back exhaust. My previous exhaust wasn't blowing either.
     
  6. scotty76

    scotty76 Well-Known Member Team Phantom Audi S4

    2,753
    1,369
    113
  7. Giosabcsl

    Giosabcsl Active Member Audi A4 saloon

    853
    156
    43
    Craig is correct. It is just from the Auto choke the car will sit at 1200 rpm and the rough burbling effect from the exhaust will happen especially on the left. My DTM does the exact same thing.

    If you rev the car lightly to 2000 rpm you will see that it will disappear quicker and is causing the choke to drop off sooner.
     
  8. Av4nt

    Av4nt Well-Known Member Team V10 Team Sprint quattro s tronic saloon Audi S6

    1,511
    386
    83
    awesome thats good then. bit annoying but i can live with it. having chrome tailpipes fitted at end of month so ill get him to double check the system anyway but thanks for the replies :)
     

Share This Page