1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

exhaust fumes smell very rich possible cause ?

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by bigblokey0, Mar 25, 2007.

  1. bigblokey0
    Offline

    bigblokey0 Member

    Joined:
    Jul 5, 2006
    Messages:
    745
    Likes Received:
    0
    as above
    #1
  2. marmite
    Offline

    marmite Counting the Tesco Club points

    Joined:
    Jul 20, 2006
    Messages:
    1,101
    Likes Received:
    0
    How is the car running?? Performace etc?
    Have you changed your fuel supplier?
    #2
  3. bigblokey0
    Offline

    bigblokey0 Member

    Joined:
    Jul 5, 2006
    Messages:
    745
    Likes Received:
    0
    car seems to be running fine however petrol consumption has gone up a bit ive not changed fuel suppliers
    #3
  4. Caesium
    Offline

    Caesium My BM is fixed!

    Joined:
    May 26, 2004
    Messages:
    4,879
    Likes Received:
    0
    When are you smelling this, while on the move or when stationary?

    When was the last time you had a service?
    #4
  5. dummi
    Offline

    dummi smoking a6

    Joined:
    Mar 25, 2004
    Messages:
    1,210
    Likes Received:
    0
    could be a leak in the petrol tank??
    #5
  6. bigblokey0
    Offline

    bigblokey0 Member

    Joined:
    Jul 5, 2006
    Messages:
    745
    Likes Received:
    0
    i only smelt it this morning when it was idleing might just be because it was first thing this morning
    #6
  7. TonyT
    Offline

    TonyT Finally got my A6

    Joined:
    Jul 23, 2006
    Messages:
    85
    Likes Received:
    0
    if fuel consumption has gone up it is possibly the engine temp sensor. keep an eye on your fuel bills. My local audi garage explained the engine temp sensors can fail (only about £12 and they had ten in stock). This fools the ecu into thinking the car is colder than it actually is and drops a bit more fuel in, on a bit of choke as it were. eventually it will cause rough running, not sure what else


    or it might be nothing :think:

    TonyT
    #7
  8. bigblokey0
    Offline

    bigblokey0 Member

    Joined:
    Jul 5, 2006
    Messages:
    745
    Likes Received:
    0
    where are the engine temp sensors located ?
    #8
  9. TonyT
    Offline

    TonyT Finally got my A6

    Joined:
    Jul 23, 2006
    Messages:
    85
    Likes Received:
    0
    #9
  10. vw754
    Offline

    vw754 vorsprung Durch Technik

    Joined:
    Nov 4, 2006
    Messages:
    1,994
    Likes Received:
    2
    what car/model??????????

    IVE GOT SAME SYMPTOMS!!!!,except mine takes around 3-4 seconds to fire/start up,instaed of the usual 1 second.

    Ive changed temp sensor,about 2 -3 months ago(noticed no difference) still strong smell smell and heavy on fuel,mainly localy.:wtf:

    A4 TDI 130. (B6)
    #10
  11. bigblokey0
    Offline

    bigblokey0 Member

    Joined:
    Jul 5, 2006
    Messages:
    745
    Likes Received:
    0
    #11
  12. bigblokey0
    Offline

    bigblokey0 Member

    Joined:
    Jul 5, 2006
    Messages:
    745
    Likes Received:
    0

    im on about the 1.8 turbo petrol
    #12

Share This Page