1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exhaust front flexi pipe

Discussion in 'A3/S3 Forum (8L Chassis)' started by Markb, Aug 4, 2005.

  1. Markb
    Offline

    Markb Active Member

    Joined:
    Apr 4, 2004
    Messages:
    2,139
    Likes Received:
    1
    [Aug 4, 2005]
    Has anyone else had problems with this breaking? The welds on mine had broken above and below the flexi and the surround had fallen off.

    Anyway It's all sorted now as I cut the old one out and welded a new one in place /ubbthreads/images/graemlins/smirk.gif (Not paying Audi prices for a new front pipe with CAT /ubbthreads/images/graemlins/shocked.gif )

    It must have been leaking before though, as the car feels like it pulls much harder when the Turbo comes on boost. (God knows how long it had been like that /ubbthreads/images/graemlins/lol.gif )

    So is this a common problem or just mine?

    Cheers Mark /ubbthreads/images/graemlins/beerchug.gif
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. RichA3Turbo
    Offline

    RichA3Turbo ...Watching you! Staff Member Moderator

    Joined:
    Jan 6, 2003
    Messages:
    5,090
    Likes Received:
    4
    [Aug 4, 2005]
    [ QUOTE ]
    Has anyone else had problems with this breaking? The welds on mine had broken above and below the flexi and the surround had fallen off.

    Anyway It's all sorted now as I cut the old one out and welded a new one in place /ubbthreads/images/graemlins/smirk.gif (Not paying Audi prices for a new front pipe with CAT /ubbthreads/images/graemlins/shocked.gif )

    It must have been leaking before though, as the car feels like it pulls much harder when the Turbo comes on boost. (God knows how long it had been like that /ubbthreads/images/graemlins/lol.gif )

    So is this a common problem or just mine?

    Cheers Mark /ubbthreads/images/graemlins/beerchug.gif

    [/ QUOTE ]

    never heard of that before! How weird
    #2
  4. Markb
    Offline

    Markb Active Member

    Joined:
    Apr 4, 2004
    Messages:
    2,139
    Likes Received:
    1
    [Aug 4, 2005]
    [ QUOTE ]
    [ QUOTE ]
    Has anyone else had problems with this breaking? The welds on mine had broken above and below the flexi and the surround had fallen off.

    Anyway It's all sorted now as I cut the old one out and welded a new one in place /ubbthreads/images/graemlins/smirk.gif (Not paying Audi prices for a new front pipe with CAT /ubbthreads/images/graemlins/shocked.gif )

    It must have been leaking before though, as the car feels like it pulls much harder when the Turbo comes on boost. (God knows how long it had been like that /ubbthreads/images/graemlins/lol.gif )

    So is this a common problem or just mine?

    Cheers Mark /ubbthreads/images/graemlins/beerchug.gif

    [/ QUOTE ]

    never heard of that before! How weird

    [/ QUOTE ]

    My car must be special /ubbthreads/images/graemlins/cry.gif I suppose is one way of looking at it.
    #3
  5. olekvi
    Offline

    olekvi Member

    Joined:
    Jan 8, 2005
    Messages:
    60
    Likes Received:
    0
    [Aug 4, 2005]
    I've heard about it before.

    With stock engine mounts the engine moves quite a lot, and specially during hard launches.


    I've change my stock downpipe (and cat) for a 3" stainless steel one, and *had* to change engine mounts (else the pipe touched like everything .-)
    #4
  6. Markb
    Offline

    Markb Active Member

    Joined:
    Apr 4, 2004
    Messages:
    2,139
    Likes Received:
    1
    [Aug 4, 2005]
    I've got the uprated dog bone mount, but no others.

    What others have you got?
    #5
  7. olekvi
    Offline

    olekvi Member

    Joined:
    Jan 8, 2005
    Messages:
    60
    Likes Received:
    0
    [Aug 4, 2005]
    [ QUOTE ]
    I've got the uprated dog bone mount, but no others.

    What others have you got?

    [/ QUOTE ]

    Only dog bone, which helped _a lot_ :)
    #6
  8. s3bow
    Offline

    s3bow Member

    Joined:
    Apr 2, 2003
    Messages:
    377
    Likes Received:
    1
    [Aug 4, 2005]
    Snap. Have the 3" d/p on my S3 and it hit everywhere until I put the dogbone mount on. Have a little leak from it somewhere though. Have to whip it off. Easier said than done.


    Chris.
    #7

Share This Page