1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Excessive play in rear bearing

Discussion in 'A4/S4 forum(B5 Chassis)' started by TeKnodriver, Jan 16, 2014.

  1. TeKnodriver
    Offline

    TeKnodriver Biodiesel Purrrr

    Joined:
    Jun 5, 2011
    Messages:
    151
    Likes Received:
    2
    [Jan 16, 2014]
    MOT fail for excessive play in rear bearing.
    new bearings discs and pads went on about 10,000 miles ago

    is it just a case of tightening (as described in Haynes, new split pin and grease)?

    could wheel alignment being out cause bearing to need this adjustment?
    #1
  2. Ads

    Ads

    [Sep 30, 2014]

  3. B5NUT
    Offline

    B5NUT Well-Known Member VCDS Map User

    Joined:
    Feb 6, 2010
    Messages:
    2,310
    Likes Received:
    260
    [Jan 16, 2014]
    No, mostly likely someone has just not tightened the nut up enough or it somehow come lose. You can reuse the the split pin and grease, if you got the Haynes instructions then it's a very simple fix.
    #2
  4. TeKnodriver
    Offline

    TeKnodriver Biodiesel Purrrr

    Joined:
    Jun 5, 2011
    Messages:
    151
    Likes Received:
    2
    [Jan 16, 2014]
    well, 20 minute lunchtime fix...

    nut was loose, washer behind it rattled around.
    have tightened it to remove play and washer is free to slide - just!

    no chance of re-using the split pin as it was too bent but had one in toolbox

    hoping this is not over-tight because the bearing has worn too much.
    #3

Share This Page