1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Excessive oil consumption on new car

Discussion in 'Audi S4/A4/A4 Cab (B8 Chassis)' started by riggssuzuki, Jan 18, 2012.

  1. riggssuzuki

    riggssuzuki Active Member

    Joined:
    Jan 15, 2012
    Messages:
    477
    Likes Received:
    54
    I have had the car for about 6 months but i have only done 2500 miles from new (dont ask). However I have had to top up the oil twice. Probably about one of the small bottles of Castrol. Is this normal?

    :doctor:
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Necroscope

    Necroscope Member

    Joined:
    Dec 19, 2009
    Messages:
    254
    Likes Received:
    3
    I wouldnt have thought so. Does it smoke? What model exactly?
     
  4. Audi Dynamik

    Audi Dynamik Well-Known Member

    Joined:
    Sep 2, 2011
    Messages:
    2,213
    Likes Received:
    304
    same with my dynamik it has used alot since about 6500 is is completly normal i have chekced up :)
     
  5. dmaudi

    dmaudi Member

    Joined:
    Apr 9, 2006
    Messages:
    218
    Likes Received:
    4
    fairly normal from new during first few thousand miles, also understood that "Audi Engines do this" until they reach about 10k

    mine has used about 3/4 of the min to max in 2500 miles,
     
  6. riggssuzuki

    riggssuzuki Active Member

    Joined:
    Jan 15, 2012
    Messages:
    477
    Likes Received:
    54
    Ta much peeps. Happy days. Its normal!
     
  7. Audi Dynamik

    Audi Dynamik Well-Known Member

    Joined:
    Sep 2, 2011
    Messages:
    2,213
    Likes Received:
    304
    its also noted in the handbook somewhere :)
     
  8. S4 Phantom

    S4 Phantom Member

    Joined:
    Mar 9, 2011
    Messages:
    32
    Likes Received:
    0
    Mine didn't use much at all, went down a mere quarter after 8000 miles. I was actually worrying if the sensor was working at some point after hearing what other people are experiencing. Didn't want the engine to run dry of course. So it varies from car to car i guess.
     
  9. Cuso

    Cuso New Member

    Joined:
    Aug 11, 2011
    Messages:
    3
    Likes Received:
    0
    I have owned the 2011 A4 for 12 months and put 12k on it. Today the Add Oil light came on and the service manager told me that is normal, to just add a quart. I had the 15k service completed at the dealership, was very surprised that this happened at all or that it happened after only 4500 miles since the service. Is this common?
    Thanks
     
  10. ScottishS3

    ScottishS3 Well-Known Member

    Joined:
    May 17, 2011
    Messages:
    1,645
    Likes Received:
    210
    Its normal mate with the 2.0 TFSI engine. Mine drinks the Oil as well!
     

Share This Page