1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

excess engine movement and bad chemical smell

Discussion in 'A3/S3 Forum (8L Chassis)' started by Dane, Feb 13, 2011.

  1. Dane

    Dane Had an 8L S3, a B5 RS4 now I have a B8 S4

    Joined:
    Nov 11, 2009
    Messages:
    4,058
    Likes Received:
    161
    Evening guys just got back from a nice drive - enjoying the car if you catch my drift.

    100m before home the car starts to feel like it wont boost up which turns into it feels like it doesnt/cant go above 3k revs and there is a big jump in vibration coming from the engine moving the whole car. 10 seconds later the engine management light comes on and almost flickers on and off.

    I put the clutch down and coast on to the drive and turn of the engine. No bangs thuds or metallic noises.

    I start the car back up, it starts without spluttering first time with engine management light now off but theres a fairly pungent chemical smell - not petrol, not oily but a chemical smell. The engine seems to be idling slower and its moving quite a lot just sitting there on idle - strong enough to make the whole car shudder. It feels like the cars idling (really) unevenly but the rev counter is all but stationary its literally the engine moving

    VAGCOM will be my first port of call in the morning - don't reckon Welly will appreciate a call at this time lol.

    Ideas? - certainly feels mechanical to me.

    Sods law I suppose, I spend loads of money and Bills & Tufftys hard work on Saturday for it to start acting up Sunday grr!:banghead:

    cheers

    Dane :(
     
    #1 Dane, Feb 13, 2011
    Last edited: Feb 13, 2011
  2. Advert Guest Advertisement


  3. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,114
    Likes Received:
    736
    It sounds like another boost leak.....did you retighten the orange pipe? mine was loose a day or too after i had initially tightened it....
     
  4. Dane

    Dane Had an 8L S3, a B5 RS4 now I have a B8 S4

    Joined:
    Nov 11, 2009
    Messages:
    4,058
    Likes Received:
    161
    Cheers Dave, Yeah it was tightened only yesterday, Monsieur Tuffty did it. it feels very different to when the orange hose originally came off, that just made loads of turbo spoiling farting noises when moving. This actually has me worried

    Forgive my ignorance, can boost leaks really make the engine shake? obviously the engine oscillates slightly under normal conditions but this movement is more like the vibrations that occur if you start to stall but it's constant.

    And what could the smell be - coolant....?
     
    #3 Dane, Feb 13, 2011
    Last edited: Feb 14, 2011
  5. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,114
    Likes Received:
    736
    Reading it again, It sounds like a coil pack....or duff plug but boost leaks can make them shake
     
  6. Dane

    Dane Had an 8L S3, a B5 RS4 now I have a B8 S4

    Joined:
    Nov 11, 2009
    Messages:
    4,058
    Likes Received:
    161
    Started it this morning - no change. Feels horrible in gear - like the whole things going to shake itself loose and fall apart. lol
     
  7. Welly

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,696
    Likes Received:
    124
    It does sound like a coil pack dude I must admit... But I'll bring the cable along tomorrow. Coils going always produces excessive engine movement as one of the cylinders won't be firing.

    You should be able to come and grab me tomorrow and I will come and have a look, but I will need to be back inside an hour or so...
     
  8. Dane

    Dane Had an 8L S3, a B5 RS4 now I have a B8 S4

    Joined:
    Nov 11, 2009
    Messages:
    4,058
    Likes Received:
    161
    cheers dude - worth changing them all at the same time?
     
  9. Welly

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,696
    Likes Received:
    124
    See what VAG COM tells first - may be that, it may not. It's easier to say once I've seen it to be fair...

    EDIT: Can do today realistically, same rules apply on time though. Drop me a text and let me know if today is any good.
     
  10. DaveA3

    DaveA3 Audi A-Trizzle!

    Joined:
    Feb 25, 2010
    Messages:
    2,374
    Likes Received:
    15
    the smell comes from running on 3 i learnt in the past. coilpack most likely
     
  11. finesse

    finesse Active Member
    VCDS Map User

    Joined:
    Aug 15, 2006
    Messages:
    2,805
    Likes Received:
    10
    hope its sorted & just a coil pack
     
  12. Dane

    Dane Had an 8L S3, a B5 RS4 now I have a B8 S4

    Joined:
    Nov 11, 2009
    Messages:
    4,058
    Likes Received:
    161
    cheers man me too. I'm just about to send you a pm.
     
  13. jojo

    jojo Looking for Boost!
    Staff Member Moderator Team Daytona quattro Audi S3 Audi A6 Audi Avant Owner Group

    Joined:
    Sep 4, 2003
    Messages:
    28,595
    Likes Received:
    3,314
    I was thinking of coolant when you said chemical smell Dane, hope it's a simple fix like a coilpack. Shame your not closer to me, I got 3 spare ones lying around.
     
  14. Prawn

    Prawn My other car is a MINI!!!!

    Joined:
    Dec 8, 2006
    Messages:
    11,113
    Likes Received:
    2,742
    coil pack for sure.

    Running on 3 the engine shakes like hell, engine management light sometimes stays on, sometimes flashes.

    the chemical smell will be the cat, unburnt fuel from the dead cylinder will be going down the exhaust, giving that nasty cat smell.

    If welly can't get out to you, the simplest way to diagnose is to pull the injector plug off each injector in turn. If a cylinder is working, the engine will almost die when you unplug the injector. On the dodgy cylinder, unplugging will make no difference.
     
  15. Syvo

    Syvo IF IN DOUBT GO FLAT OUT

    Joined:
    Jan 20, 2011
    Messages:
    1,338
    Likes Received:
    22
    yeh defo coil pack take them out one by one and turn the car over and see if they spark take about 5 mins find out which 1
     
  16. Welly

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,696
    Likes Received:
    124
    This works fine if the coil is completely failing to fire. Often however you will find that coils fail only under boost/load when a good spark is required. If this is the case, they will spark when you turn the engine over.

    Having had a look at Dane's I would certainly attribute the problem to a coil. However the cause is the question.

    Seems to be a little random as it will miss only sometimes on idle, however when being driven, you get the full on scooby effect - the clear give away.

    Spark plugs haven't been in long, so I suspect that they are unlikely. However I did notice that the sheathing on the earth wire has split very badly, exposing the copper wire inside. This means that there is a good chance that other wires are similar inside the loom, which does cause coil problems.

    Danne is heading to GSF now to get 2 OEM coils for testing purposes. Replacing the faulty coil will almost certainly resolve the issue. Electrical tape to cover up any exposed wires is a must as well.
     
  17. Dane

    Dane Had an 8L S3, a B5 RS4 now I have a B8 S4

    Joined:
    Nov 11, 2009
    Messages:
    4,058
    Likes Received:
    161
    Cheers Welly!

    Yep, £69 for two oem coil packs and i ve got 5mins before I go home. Looks like I will be doing all of the above by torch lol - easier than the bloody orange pipe at least.

    fingers crossed I dont create any vac leaks moving the N249 around - I would bypass it at the same time but I dont have any suitable hosing atm

    Never had this happen before - but you live and learn :thumbsup:
     
    #16 Dane, Feb 14, 2011
    Last edited: Feb 14, 2011
  18. Prawn

    Prawn My other car is a MINI!!!!

    Joined:
    Dec 8, 2006
    Messages:
    11,113
    Likes Received:
    2,742
    I remember my first coil pack going in my new car, having had my last A3 for 4 years and never had one go (AGU coilpacks seem to never die), I was rather shocked when the car just seemed to die whilst going flat out off a roundabout (up to the speed limit obviously)

    Initial fear soon turned to relief when I realised it was just a coilpack. Does feel rather terminal when it first happens though!
     
  19. s3 Hoggy

    s3 Hoggy Whats going on???

    Joined:
    Apr 4, 2009
    Messages:
    1,682
    Likes Received:
    112
    Yep you'll never forget your first coilpack going, feels like the end of the world! My arse fell out when my first one went!
     
  20. Westy

    Westy Well-Known Member

    Joined:
    Dec 2, 2008
    Messages:
    17,445
    Likes Received:
    1,086
    Yep I remember my first coil pack going and I also messed myself, flashing orange engine warning light doesn't help matters!

    I've had 3 coil packs go in 2 years now on my BAM, bloody annoying. I keep 2 spares in my glovebox now ;)
     
  21. Dane

    Dane Had an 8L S3, a B5 RS4 now I have a B8 S4

    Joined:
    Nov 11, 2009
    Messages:
    4,058
    Likes Received:
    161
    haha at least it's not just me, it's horible!

    All sorted changed cylinders 1 & 3, seems better now, feels a lot better than before it went yesterday seems to pick up quicker.

    cylinder 1 made no difference when it was unplugged so I changed that. Welly reckoned there was another gone as well - It wasn't 2 which meant 3 or 4. So i took all of the gubbins off and took 3 off which made it run rough but it was fine when reconnected. So I did the same with 4 with the same effect... hmm fortunately i tryed 3 a few more times and when I put the connector back on it was still rough so I swapped that one out.

    New and old
    [​IMG]

    Stripped wire
    [​IMG]

    Covered wire
    [​IMG]
    Ill probably change the other two coil packs now too
     
    #20 Dane, Feb 14, 2011
    Last edited: Feb 14, 2011
  22. Advert Guest Advertisement



    to hide this advert.
  23. Welly

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,696
    Likes Received:
    124
    Glad it's sorted dude - coils. What a pain in the arse.

    One point - the two pics of the wiring above are the same... lol

    Also, the one you removed isn't an OEM one by the looks of things. Good to replace them with OEM.
     
  24. Dane

    Dane Had an 8L S3, a B5 RS4 now I have a B8 S4

    Joined:
    Nov 11, 2009
    Messages:
    4,058
    Likes Received:
    161
  25. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,114
    Likes Received:
    736
    Result well done....
     
  26. Dane

    Dane Had an 8L S3, a B5 RS4 now I have a B8 S4

    Joined:
    Nov 11, 2009
    Messages:
    4,058
    Likes Received:
    161
    the other one is the same too, as i say I'll change the other two soon.
     
  27. jojo

    jojo Looking for Boost!
    Staff Member Moderator Team Daytona quattro Audi S3 Audi A6 Audi Avant Owner Group

    Joined:
    Sep 4, 2003
    Messages:
    28,595
    Likes Received:
    3,314
    Good work my son.
     
  28. Dane

    Dane Had an 8L S3, a B5 RS4 now I have a B8 S4

    Joined:
    Nov 11, 2009
    Messages:
    4,058
    Likes Received:
    161
    cheers for the kind words chaps - pretty pleased that it seems to be sorted - expensive week though lol.
     
  29. Essflee

    Essflee Well-Known Member

    Joined:
    Mar 26, 2008
    Messages:
    2,108
    Likes Received:
    58
    Glad you got your car sorted Dane.
     

Share This Page