1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ESP/traction control light

Discussion in 'A3/S3 Forum (8L Chassis)' started by gman1981, Jun 10, 2010.

  1. gman1981
    Offline

    gman1981 New Member

    Joined:
    Feb 27, 2010
    Messages:
    19
    Likes Received:
    0
    [Jun 10, 2010]
    Hi all,

    I've just started up the s3 and the asp light came on. I tried to turn it off and restart the car, but no joy. Does anyone know what causes this and how to solve it?

    Cheers
    Graham
    Last edited: Jun 11, 2010
    #1
  2. Ads

    Ads

    [Sep 15, 2014]

  3. fran-s3
    Offline

    fran-s3 Active Member VCDS Map User

    Joined:
    Jan 29, 2008
    Messages:
    1,103
    Likes Received:
    1
    [Jun 11, 2010]
    Yes I think you mean the ESP light? Yes it means you're car has developed a fault and needs to be plugged into a diagnostics machine for the faults to be read. I suggest you try and find a local member here with VAG-COM or be prepared to pay £50 at Audi for them to do it... Either way it needs to be done I'm afraid, car running ok? Down on power?
    #2
  4. gman1981
    Offline

    gman1981 New Member

    Joined:
    Feb 27, 2010
    Messages:
    19
    Likes Received:
    0
    [Jun 11, 2010]
    Sorry, I meant ESP light! I unplugged my maf and took it for a spin as I wanted to check whether that was the cause of the slight boost delay I get. It came on when I unplugged it and stayed on after I turned the engine on and off again, however, It wasn't showing this morning and it's not down on power at all.

    Anyone near Didcot that could help out with vagcom?
    Many thanks
    Graham
    #3

Share This Page