1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ESP problem ?

Discussion in 'A3/S3 Forum (8L Chassis)' started by Essflee, Dec 2, 2012.

  1. Essflee
    Offline

    Essflee Well-Known Member

    Joined:
    Mar 26, 2008
    Messages:
    2,072
    Likes Received:
    38
    [Dec 2, 2012]
    Hi, hoping someone can help out.

    I've noticed recently that if I push the car hard into a slippery bend the ESP kicks in as usual cutting the power slightly and pulling the car back in, but as it does this you can hear like a really quick clicking sound as the ESP is working.

    The car still drives fine 'touch wood' and I noticed this a few weeks back, it did the same thing again today and thought somebody might be able to shed some light on this. If I turn the ESP off you don't hear the noise, it just seems to be as the ESP is kicking in.

    Thanks
    #1
  2. Ads

    Ads

    [Dec 18, 2014]

  3. Vex182
    Offline

    Vex182 Guess what I drive...

    Joined:
    Apr 23, 2012
    Messages:
    995
    Likes Received:
    72
    [Dec 2, 2012]
    That's probobly the brakes coming on, it does say in the manual that the ESP can make some noise.
    #2
  4. Essflee
    Offline

    Essflee Well-Known Member

    Joined:
    Mar 26, 2008
    Messages:
    2,072
    Likes Received:
    38
    [Dec 3, 2012]
    I don't think it's meant to make this noise though, it never used too, only in the last month or so it's developed this noise, I could never really hear the ESP working before, just feel it.
    #3

Share This Page