1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ESP Problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by S3redline, Jan 21, 2012.

  1. S3redline
    Offline

    S3redline New Member

    Joined:
    Jan 2, 2012
    Messages:
    10
    Likes Received:
    0
    [Jan 21, 2012]
    anyone know what this code means?



    Controller: 8N0 907 379 E
    Component: ESP 20 CAN V005
    Coding: 18448
    Shop #:
    VCID: ????? ??? 06435

    2 Fault Found:

    01423 - 057 -G200-
    01423 - 027 -G200-

    so it seems to be a problem with my
    Lateral Acceleration Sensor. Have anyone had that problem before?
    prices in Norway is very high, so was hoping to buy from the UK ^^
    Last edited: Jan 21, 2012
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. S3redline
    Offline

    S3redline New Member

    Joined:
    Jan 2, 2012
    Messages:
    10
    Likes Received:
    0
  4. G60DAN
    Offline

    G60DAN Member

    Joined:
    Feb 10, 2010
    Messages:
    336
    Likes Received:
    1
    [Jan 21, 2012]
    Have a look for the code on Ross-Tech.
    #3
  5. TDIQ
    Offline

    TDIQ 8L > 8P > 8V

    Joined:
    Jul 26, 2009
    Messages:
    777
    Likes Received:
    6
    [Jan 21, 2012]
    Look at what the sensor is reading when the car is stationary, you can also reset it using VAG-COM which may solve the problem.

    Have a look here for some more info
    #4
  6. thegoal007
    Offline

    thegoal007 Another S3 owner....

    Joined:
    Apr 9, 2008
    Messages:
    735
    Likes Received:
    11
    [Jan 21, 2012]
    I've just had a look at my values, , car switched off, but ignition on, made sure the steering was straight and on level ground:
    group 4: Steering angle 0.00 , lateral Acceleration 0.16, rotation rate -0.72
    group 6: Longitudinal Acceleration 0.389

    So I followed the notes and went into login, entered 40168 and it simply went back to the previous menu (it did not say the module accepted the login). I still continued to go into the basic settings option and called up 63, but there was no on/off setting setting under the heading.

    Is there anything different that needs to be done on an S3 rather than an TT ?
    I am using the 409 Vag-com version, but have licensed it to use it fully - maybe I am still no allowed to do this ?

    Basically I want to reset the Longitudinal Acceleration, it seems rather high at 0.389 when stationary !
    #5
  7. TDIQ
    Offline

    TDIQ 8L > 8P > 8V

    Joined:
    Jul 26, 2009
    Messages:
    777
    Likes Received:
    6
    [Jan 22, 2012]
    On the TT forum they say that the cold affects the sensors and people get the ESP light on when it's very cold.

    Try again, as the login is definitely correct providing you have the ESP MK60 controller. It needs to say accepted.
    #6
  8. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,926
    Likes Received:
    1,338
    [Jan 23, 2012]
    #7
  9. S3 Sly
    Offline

    S3 Sly Member

    Joined:
    Feb 19, 2011
    Messages:
    123
    Likes Received:
    0
    [Jan 23, 2012]
    I tried to reset mine using the licensed lite version and it won't allow me to. I just bent the bracket under the column until it read zero..ish
    #8
  10. thegoal007
    Offline

    thegoal007 Another S3 owner....

    Joined:
    Apr 9, 2008
    Messages:
    735
    Likes Received:
    11
    [Jan 23, 2012]
    S3 Sly, As a matter if interest what figures did you have ?

    Can anyone else please check to see if generally they are always zero .

    I am not seeing any errors, but do get the occasional rear wheels locking at slow speeds on near full left/right wheel lock.

    UPDATE: Just saw the link...
    Check field 1, the value has to be between -0.5 and +0.5 m/s².
    So my values are within limits. !
    Last edited: Jan 23, 2012
    #9
  11. gumball b
    Offline

    gumball b [OLD SKOOL CRUISER]

    Joined:
    Oct 11, 2009
    Messages:
    72
    Likes Received:
    1
    [Jan 30, 2012]
    I have the same problem on my 02 225 at slow speeds, on a near full L/R lock. it is intermittent and the tt forum are write it is more noticeable on colder days had this problem for a few weeks and noticed this week can lock rear wheels for a second over speed bumps and slightly faster bends.so if any one finds the fault would be grateful so i can get garage to sort it out.many thanks.,
    #10
  12. pj123
    Offline

    pj123 Member

    Joined:
    Oct 5, 2010
    Messages:
    295
    Likes Received:
    9
    [Dec 22, 2013]
    Having problems logging in to recode my abs sensor. When i look at block 006 it is varying around 14 m/s^2 so want to reset to 0!

    When i go to basic settings block 069 it shows this value but says "NOT ALLOWED" suggesting my login was unsuccessful.

    Do i need to wait longer for it to say it has accepted my login? I'm using a fully registered version 409.1.

    Does anyone know why my login may not be accepted? Using 40168.
    #11

Share This Page