1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ESP Message when starting the car

ducks1978 Aug 5, 2010

  1. ducks1978

    ducks1978 Member

    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    6
    Nor had the car long and we have had a message appear on our screen, not all the time, more often than not.

    The Message reads - ESP Fault - Check Owners Manual.

    I took the car back and Audi had it for a day and plugged it in and got no errors.

    Has anyone got any idea what might be causing this as it should not be appearing.
     
  2. Boydie

    Boydie Boycie VCDS Map User

    Messages:
    3,154
    Likes Received:
    297
    Trophy Points:
    83
    Disconnect the battery and let it sit for a bit then reconnect. See if that gets rid of it. If not, who needs ESP anyway :p
     
  3. 330_2_S3

    330_2_S3 Member

    Messages:
    242
    Likes Received:
    1
    Trophy Points:
    16
    When you disconnect the battery the ESP resets.

    The light will stay on and say there's a fault until its driven a couple of metres. After that it should be fine?
     
  4. GConn

    GConn Member

    Messages:
    236
    Likes Received:
    0
    Trophy Points:
    16
    Happened to my S3 and another S3 the dealer had seating around for a while. I suspect it has something to do with the battery. It stopped showing it once I disconnected the battery. in a weird way, the dealer said "it's normal"....as usual, they are good for nothing.
     
  5. Paul Laird

    Paul Laird Member

    Messages:
    137
    Likes Received:
    1
    Trophy Points:
    16
    could be a number of things m8, will need to get vag com pluged in when the fault is happen??
     
  6. remslie20

    remslie20 Member

    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    16
    I had my car in with same problem six times before they fixed it. No faults showing in vag when diagnostics plugged in but managed to get car into them twice with fault in and car running, they still couldn't figure out exactly what it was! after car being in garage for five days they eventually changed out the whole ESP wiring loom and fault dissapeared. Did mean they had to rip out most of the interior though!! They said if thAt hadn't fixed it then the next step would have been to replace the ECU. If it keeps happening just keep taking it back as all they used to say was if it's not showing a fault code there not much we can do hence why I had the car back six times before they managed to fix it!
     
  7. ducks1978

    ducks1978 Member

    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    6
    Cheers guys will try taking the batt off and see what happens. Dont mid taking the car back as they give it a wash and clean every time. Might record it on camera when the fault shows as she did not believe me when I took it in.
     

Share This Page