1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ESP light

Discussion in 'A3/S3 Forum (8L Chassis)' started by Lee R, Apr 3, 2009.

  1. Lee R
    Offline

    Lee R New Member

    Joined:
    Feb 22, 2009
    Messages:
    14
    Likes Received:
    0
    [Apr 3, 2009]
    My esp light has been coming on and off lately, had it scanned and this fault came up, anyone know how much this sensor is? Also isit a DIY job?

    This is the code,
    01423 - Lateral Acceleration Sensor (G200)

    Thanks for any help.
    #1
  2. leshkin
    Offline

    leshkin Hold my beer... VCDS Map User

    Joined:
    Sep 10, 2006
    Messages:
    1,287
    Likes Received:
    313
    [Apr 3, 2009]
    #2
  3. mattys3
    Offline

    mattys3 vorsprung durch technik

    Joined:
    Oct 28, 2007
    Messages:
    26
    Likes Received:
    0
    [Apr 3, 2009]
    hi mate i had the same on mine its under the steering colum you need to buy it from audi if i remember it was not cheap but really easy to do only a 10 min job. its on the side were your key gos and its got a like gold bit of metal around it holding it in.matt
    #3
  4. c_dog
    Offline

    c_dog Member

    Joined:
    Apr 24, 2008
    Messages:
    92
    Likes Received:
    0
    [Apr 5, 2009]
    #4
  5. leshkin
    Offline

    leshkin Hold my beer... VCDS Map User

    Joined:
    Sep 10, 2006
    Messages:
    1,287
    Likes Received:
    313
    [Apr 6, 2009]
    To add to c_dogs instructions, here are the driver's trim removal instructions (link valid for the next 7 days): http://www.yousendit.com/download/UmNMYUloZ1BEa1hIRGc9PQ

    Very easy, but mind the two clips at the top, near the steering column, as they can be a bit of a bugger to clip back on. The whole job should take you about 20-30 minutes if you are not rushing things.
    #5
  6. S3 Rav
    Offline

    S3 Rav Well-Known Member

    Joined:
    Feb 13, 2008
    Messages:
    2,826
    Likes Received:
    27
    [Apr 6, 2009]
    im in the same boat, my esp and abs light are starting to come up. thinkn it comes from audi (the part) could be expensive.
    #6
  7. Lee R
    Offline

    Lee R New Member

    Joined:
    Feb 22, 2009
    Messages:
    14
    Likes Received:
    0
    [Apr 6, 2009]
    so what do you guys suggest, should I try to check 1st to see if it may have come loose by any chance?
    #7
  8. leshkin
    Offline

    leshkin Hold my beer... VCDS Map User

    Joined:
    Sep 10, 2006
    Messages:
    1,287
    Likes Received:
    313
    [Apr 6, 2009]
    I would check first to see if it's a bad wire/connection, but you did not post the full message by the looks of it as there should be some brief detail of the kind of problem as discussed on the ross-tech wiki link I posted earlier.
    #8
  9. Lee R
    Offline

    Lee R New Member

    Joined:
    Feb 22, 2009
    Messages:
    14
    Likes Received:
    0
    [Apr 7, 2009]
    Address 03: ABS Brakes Labels: 8N0-907-379-MK20-E.lbl
    Part No: 8N0 907 379 E
    Component: ESP 20 CAN V005
    Coding: 18448
    Shop #: WSC 01236

    2 Faults Found:
    01423 - Lateral Acceleration Sensor (G200)
    57-10 - Electric Circuit Failure - Intermittent
    01423 - Lateral Acceleration Sensor (G200)
    27-10 - Implausible Signal - Intermittent

    Thats the full read out!
    #9
  10. Sevv
    Offline

    Sevv Pushing the limits..

    Joined:
    Jan 27, 2011
    Messages:
    1,324
    Likes Received:
    118
    [Nov 28, 2011]
    hi, i just my Car back from the mechanic however now i keep seeing a traction light on, i put it on a vagcom and came up with this any help would be appreciated as my mechanic said i would need a new 1100Pound ABS UNIT!!!!

    Adress 03: ABS brakes
    Component: ESP 20 CAN V005
    part no: 8N0 907 379E
    coding: 18448
    shop#: WSC 21000
    VCID: 3E793C9B3A6CAAAE

    2 faults found:

    01542 - yaw Rate Sensor (G202)
    57-00 Electric Circuit Failure
    01542 - Yaw Rate Sensor (G202)
    27-10 - Implausible Signal - Intermittent

    any help would be appreciated as im trying to steer clear of changing an ABS pump.
    #10
  11. Sevv
    Offline

    Sevv Pushing the limits..

    Joined:
    Jan 27, 2011
    Messages:
    1,324
    Likes Received:
    118
    [Nov 28, 2011]
    [h=2]checked the Ross-tech.com website and searched for the error, wondering as my faults are 01542 (G202) and not (G419) [ESP sensor faulty] . would that still mean that there is a possibility that the sensor needs changing. also i just taken the drive shaft out to recondition them as the CV boots were gone to ****s would that off messed up the wires possibly ?. also had the timming belt , water pump new clutch kit and vanos put on the car... ive spent enough already just want to enjoy my new toy DAMNIT!! hehe...

    01542 - Yaw Rate Sensor (G202)[/h] [h=3]01542 - Yaw Rate Sensor (G202): Electrical Fault in Circuit[/h] [h=4]Possible Symptoms[/h]
    • Malfunction Indicator Light (MIL) ON
    [h=4]Possible Causes[/h]
    • Wiring and/or Connector(s) from/to Yaw Rate Sensor (G202) faulty
    • Yaw Rate Sensor (G202) faulty
    • ESP-Sensor Unit (G419) faulty
    [h=4]Possible Solutions[/h]
    • Check Wiring and/or Connector(s) from/to Yaw Rate Sensor (G202)
    • Check Yaw Rate Sensor (G202)
      • Check Measuring Value Block (MVB)
    • Check ESP-Sensor Unit (G419)


    [h=3]01542 - Yaw Rate Sensor (G202): Implausible Signal[/h] [h=4]Possible Symptoms[/h]
    • Malfunction Indicator Light (MIL) ON
    [h=4]Possible Causes[/h]
    • Ground Wiring and/or Connector(s) from/to Yaw Rate Sensor (G202) faulty
    • Installation Position of Yaw Rate Sensor (G202) incorrect
    • Yaw Rate Sensor (G202) faulty
    • ESP-Sensor Unit (G419) faulty
    [h=4]Possible Solutions[/h]
    • Check Wiring and/or Connector(s) from/to Yaw Rate Sensor (G202)
    • Check Installation Position of Yaw Rate Sensor (G202)
    • Check Yaw Rate Sensor (G202)
      • Check Measuring Value Block (MVB)
    • Check ESP-Sensor Unit (G419)
    #11

Share This Page