1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ESP Light on - Due to spacesaver ???

Ovv Feb 24, 2011

  1. Ovv

    Ovv New Member

    20
    0
    1
    Think this might be a simple one, but thought all you gurus would be able to shed some light on this one.

    Got a puncture on one of my front wheels on tuesday night, removed the rear wheel and swapped it to the front and stuck the spacesaver on the rear. Car is now showing esp warning on the dash, I'm assuming this is due to the fact it doesnt like the spacesaver ??

    New tyres arrived today as both fronts were needing renewed so will get it into garage tomorrow to get them fitted, will the light disappear once normal balance is stored ? Either that or a reset with VAG com?

    Cheers
    Chris.
     
  2. Khufu

    Khufu Well-Known Member

    5,704
    31
    48
    Not 100% sure but a code will be logged as to why the light came is on but light should go out when car goes over certain speed if the fault is now gone by changing wheel back.
     
  3. sub39h

    sub39h Active Member

    2,502
    7
    36
    i ran the space saver on my 1.6 for a while. never had a warning light...
     
  4. AudiS3-Turbo

    AudiS3-Turbo Member

    619
    27
    18
    does your car run the original wheels?
     
  5. Dandle

    Dandle Member

    852
    2
    16
    ESP light permanently on is normally G201 pressure sensor fault on these cars. Let us know if it goes out.
     
  6. LWNY

    LWNY Member

    161
    3
    16
    Damaged some wiring near the brake caliper area while changing wheels?
     
  7. Ovv

    Ovv New Member

    20
    0
    1
    Cheers for all the replies folks

    New tyres fitted but still showing the ESP warning, my neighbour has Vagcom so will be checking the error over the weekend. Spacesaver was on for two days without any error, then Mrs phoned to say it had popped up so dont think I damaged any wiring when changing as I think it would have shown straight away. Car running original alloys.

    Dandle, is the fault G201 serious ?

    Cheers again

    Chris.
     
  8. Dandle

    Dandle Member

    852
    2
    16
    Yes if it is that the abs pump will require reconditioning or replacing if you allow audi anything to do with it. Although if you have FSH they may well contribute towards the cost. I do know of one company that will remove fix and refit the pump for about £400 which is the normal cost just for reconditioning the unit. I did the one on my wires Seat Altea and had a nightmare bleeding the brakes up afterwards. Anyway see if that's the fault first and let us know.
     
  9. Ovv

    Ovv New Member

    20
    0
    1
    Ok, this is the read out that I got from running vagcom,





    Address 03: ABS Brakes Labels: 1K0-907-379-MK60-F.lbl
    Part No SW: 1K0 907 379 AC HW: 1K0 907 379 AC
    Component: ESP FRONT MK60 0101
    Revision: 00H11001
    Coding: 0023170
    Shop #: WSC 06314 000 00000
    VCID: 73CB0C8B6B33

    1 Fault Found:
    01435 - Brake Pressure Sensor 1 (G201)
    012 - Electrical Fault in Circuit




    I also looked on the Ross-Tech wiki and came up with the following:


    01435 - Brake Pressure Sensor 1 (G201): Electrical Fault in Circuit

    Possible Causes


    • Brake Pedal Switch (F) faulty/jammed
    • Brake Pressure Sensor 1 (G201) faulty
    Possible Solutions


    • Check/Replace Brake Pedal Switch (F)
      • See Measuring Blocks
    • Check/Replace Brake Pressure Sensor 1 (G201)
      • ABS Hydraulic Unit (N55) may need to replaced
      • Perform Brake Pump Bleeding
      • Perform Brake Pressure Sensor 1 (G201) Basic Setting
      • Replace Brake Electronics Control Module (J104)

    I dont suppose performing a Brake Pressure Sensor 1 (G201) basic setting would clear the error ? Seems strange that the error only occured after the spacesaver was fitted.

    £400 quid to fix from Audi, Ouch !
     
  10. Dandle

    Dandle Member

    852
    2
    16
    No thats a hard failure.

    Its not £400 from Audi to fix it they will charge around £1500 for the new part fitted. These guys will recondition your pump for a little over £450 Audi A3 ABS Pump Fault 1K0614517H / 1K0907379K or will send you another pump out to fit on an exchange basis for an extra £100 on top. If your going to replace it your self get the exchange unit as it will make the whole hassle of bleeding up the brakes miles easier as they wont run dry and let too much air into the system and that the option I wished I had took.

    Or for £400 these guys will do the whole lot ABS pump repair - G201 brake pressure sensor fault- leon, altea, toledo, golf, a3 etc - SEAT Cupra.net - SEAT Forum.
     
  11. Ovv

    Ovv New Member

    20
    0
    1
    One word, **** ! Cant believe it.
     
  12. Ovv

    Ovv New Member

    20
    0
    1
    Oh well, the shock of having to shell out near £500 to get this fixed has gone, guess Im going to have to bite the bullet.

    Out of interest, how easy is it for a non mechanical person to remove this, I dont even know where to start looking. Plus is it worth trying to pick one of these up from a salvage yard?
     
  13. Dandle

    Dandle Member

    852
    2
    16
    Taking the unit off isn't a problem if you have access to pipe spanners and a socket set. The problem is bleeding the brakes again afterwards, you need vag-com to cycle the pump to bleed it but you nearly always will end up with air in the system thats a nightmare to get out. I put over 15l of brake fluid through the system trying to get rid of the spongy brake pedal after I changed mine. Google brake bleeding for mk5 golfs, vw touran, seat leon and altea theres loads of info out there and alot of people reckon the only proper way of bleeding the system up is to bench bleed the master cylinder.
    We did the pump on my father Touran and put the replacement straight on that had no issues. We sent my wifes pump off though and thats why we had so many issues bleeding afterwards. If I was doing it again I would use either the guys that do the whole job for £400 or I would pay extra for another pump and fit it as soon as the old ones off.

    As for the location if you stand at you bumper and look into the engine bay it is at the back r/h side near the wing and bulkhead. You will see four pipes on top and two going into the side. The unit is held onto the bracket by two bolts that bolt up from underneath.
     
  14. Ovv

    Ovv New Member

    20
    0
    1
    Cheers for the info Dandle, much appreciated.

    Looks like I will be going for the exchange service that provides one without having to send it away first. The bleeding of the brakes sounds a bit of a nightmare.
     
  15. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,300
    1,702
    113
    It may very well be the costly issue, but have you even tried checking the brake pedal switch/wiring & tried doing the basic setting as this of course is free, then it takes them out of the equation.
     
  16. Ovv

    Ovv New Member

    20
    0
    1
    Quick update, if your in Scotland and don't fancy removing the module and taking your car off the road, go to Star Performance in Kirkcaldy and they can do the repair, £325.00 inc VAT and fitting and it comes with a two year warranty. They do it within two hours as well.

    Chris.
     
  17. wild willy

    wild willy Member

    67
    4
    8
    Hi NHN, could you advise me please how to carry out the basic setting as I drive a seat leon Cupra R (1ML) and have the 01435 code... implausible signal. I've fitted a new brake light switch to no avail (lights work fine) and have checked the pressure using vagcom ABS measuring block channel 5 which gives two columns ...... the first reads around 15bar and increases with pedal travel, the second reads around -1.5 bar and increases into a positive pressure as pedal pressure increases. thanks for your help.
     
  18. StatedRain

    StatedRain New Member

    25
    5
    3
    Hit a kerb earlier on pretty hard (not my fault, bloody van drivers!!) which inevitably poped the tyre, swapped it with the smaller space saver and drove home, the esp light would come on and off every now and then, just poped to the garage and still doing it but it's not on constantly, is this probably due to the fact the car is trying to compensate having a 16" wheel compared to the other 3 17" or does it sound like I've done some damage elsewhere?
     

Share This Page