1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

esp, abs light and fuse..

Discussion in 'A3/S3 Forum (8L Chassis)' started by gibo, Jan 7, 2008.

  1. gibo
    Offline

    gibo New Member

    Joined:
    Jan 7, 2008
    Messages:
    22
    Likes Received:
    0
    Hi guys I've got a 2001 Audi A3 1.6 :(

    I recently had a flat battery and had a jump start and all is fine..

    Now when i start the car, the ESP light stays on, and the ABS light flashes..
    The trip computer display also reads "FUSE".

    I've run VAG-Com, and it listed an ABS sensor fault, but I'm a bit more suspicious due to "FUSE" being displayed.

    What would you recommend?
    #1
  2. S3 Dave
    Offline

    S3 Dave Now running on Heavy Oil

    Joined:
    Jul 1, 2007
    Messages:
    432
    Likes Received:
    0
    Check all the fuses with a meter.
    #2
  3. gibo
    Offline

    gibo New Member

    Joined:
    Jan 7, 2008
    Messages:
    22
    Likes Received:
    0
    seems i made a mistake, the abs light is not on...

    however, i replaced the abs fuse and still no change.

    a few other things i have noticed.

    - when i take the key out of the ignition the date and time resets
    - some interior lighting doesn't work, such as the headlight switch and cruise control back lighting.

    any other ideas?

    think i will have to check all the fuses :(
    #3
  4. gibo
    Offline

    gibo New Member

    Joined:
    Jan 7, 2008
    Messages:
    22
    Likes Received:
    0
    fixed!

    was fuse number 15..

    replaced that, then cleared the fault codes with vag com.
    #4

Share This Page