1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ESP/ABS Error Code

Discussion in 'A3/S3 Forum (8L Chassis)' started by Boydave, Oct 6, 2005.

  1. Boydave
    Offline

    Boydave New Member

    Joined:
    Jul 29, 2005
    Messages:
    26
    Likes Received:
    0
    [Oct 6, 2005]
    Hi all

    I have an ESP/ABS fault (both lights come on and stay on until ignition is turned off), I recently plugged the car into my m8s VAGCOM
    It came back with error code 04FF – a longitudinal acceleration sensor.
    I've tried doing a search but nothing matched.
    I was just wondering if anybody knows anything about this sensor, or have come across this problem in the past, wouldn’t mind knowing what kind of damage I’m looking at
    Any help would be greatly appreciated, I don’t even know where it is /ubbthreads/images/graemlins/noidea.gif

    Cheers BD
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. AndyS3
    Offline

    AndyS3 Member

    Joined:
    Jun 4, 2003
    Messages:
    133
    Likes Received:
    0
    [Oct 6, 2005]
    Hi m8

    Had the same lights on recently but fortunatly it was a brake sensor and cost about £6. When i was investigating the problem i came accross the longitudinal sensor and i think they are quite expensive. For some reason £700 rings a bell hope im wrong. Not sure where they are located.
    #2
  4. Khufu
    Offline

    Khufu Active Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    [Oct 6, 2005]
    I too remember a post about it, iirc there are two one expensive and the other astonomical! IIIrc too, one is located behind the centre console, not sure as I only have ABS not ESP
    #3
  5. peteA3tdi
    Offline

    peteA3tdi Member

    Joined:
    Mar 10, 2004
    Messages:
    408
    Likes Received:
    0
    [Oct 6, 2005]
    i think you will find it under the back seat in the middle
    #4
  6. Boydave
    Offline

    Boydave New Member

    Joined:
    Jul 29, 2005
    Messages:
    26
    Likes Received:
    0
    [Oct 6, 2005]
    I feel sick all of a sudden /ubbthreads/images/graemlins/vomit.gif, lol

    Thanks guys, first I just need to find where the sensor is hidden so I can test them with a multimeter, don't fancy going to a dealers, so they can have my pants down, just yet.

    I’m told there are 2 of these sensors.
    #5
  7. Boydave
    Offline

    Boydave New Member

    Joined:
    Jul 29, 2005
    Messages:
    26
    Likes Received:
    0
    [Oct 6, 2005]
    Thanks Pete, will have a look for it
    #6
  8. evotista
    Offline

    evotista Member

    Joined:
    Aug 27, 2003
    Messages:
    118
    Likes Received:
    1
    [Oct 6, 2005]
    #7
  9. Boydave
    Offline

    Boydave New Member

    Joined:
    Jul 29, 2005
    Messages:
    26
    Likes Received:
    0
    [Oct 6, 2005]
    /ubbthreads/images/graemlins/woohoo.gif
    Thanks very much m8
    you were spot on, its behind the glovebox /ubbthreads/images/graemlins/bravo.gif
    #8
  10. nicksthebiz
    Offline

    nicksthebiz Member

    Joined:
    Nov 29, 2012
    Messages:
    177
    Likes Received:
    5
    [Jul 2, 2013]
    having the same problem does anyone have the part number for a longitudinal accelerator sensor ??
    cheers
    #9

Share This Page