1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error code, HELP!!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by amit91987, Jul 29, 2012.

  1. amit91987

    amit91987 Member
    VCDS Map User

    Joined:
    Nov 6, 2010
    Messages:
    122
    Likes Received:
    6
    Hi

    I have received the following error code:

    Address 17: Instruments Labels: 8P0-920-xxx-17-MY7.lbl
    Part No SW: 8P0 920 981 BX HW: 8P0 920 981 BX
    Component: KOMBIINSTR. VDO H80 0460
    Revision: D08 Serial number: 2258GD08000039
    Coding: 0000443
    Shop #: WSC 12435 123 12345
    VCID: 8F294C689E46CD1


    1 Fault Found:
    16346 - Control Module - ROM Error
    014 - Defective
    Freeze Frame:
    Fault Status: 00000011
    Fault Priority: 1
    Fault Frequency: 1
    Mileage: 107136 km
    Time Indication: 0
    Date: 2012.07.01
    Time: 11:50:59


    Would anyone be able to advice me on what this is?

    Thank you
     
  2. Advert Guest Advertisement


  3. mike foster

    mike foster Fossie
    VCDS Map User

    Joined:
    Jan 16, 2010
    Messages:
    3,967
    Likes Received:
    83
    This is the nearest from Rosstech :- 16347 - Ross-Tech Wiki

    Presumably there is something wrong showing itself in the car ?
     
  4. amit91987

    amit91987 Member
    VCDS Map User

    Joined:
    Nov 6, 2010
    Messages:
    122
    Likes Received:
    6
    Thanks Mike- the only thing that i have noticed is that sometimes in the dis, where the gears show- this randomly is blank when i switch the car on. I have to restart the car and the gears will show on the dis.

    I will try get a picture up to explain further.
     
  5. amit91987

    amit91987 Member
    VCDS Map User

    Joined:
    Nov 6, 2010
    Messages:
    122
    Likes Received:
    6
    Here is a picture I got this morning

    [​IMG]


    As you can see, there is no display for my gears- I have a DSG.
     
  6. rokape

    rokape Member

    Joined:
    Jun 21, 2012
    Messages:
    87
    Likes Received:
    3
  7. mike foster

    mike foster Fossie
    VCDS Map User

    Joined:
    Jan 16, 2010
    Messages:
    3,967
    Likes Received:
    83
    I'm afraid it looks like an intermittent fault in your instrument module. I'm not sure whether this can be fixed unless you buy a new module.

    Sorry, maybe somebody else will come along with some help
     
  8. amit91987

    amit91987 Member
    VCDS Map User

    Joined:
    Nov 6, 2010
    Messages:
    122
    Likes Received:
    6
    Thanks Mike
     

Share This Page