1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error 001137 Exhaust Pressure sensor Fault. Advice

Discussion in 'A3/S3/Sportback (8P Chassis)' started by a3mad, Jun 13, 2010.

  1. a3mad
    Offline

    a3mad New Member

    Joined:
    Mar 28, 2008
    Messages:
    26
    Likes Received:
    0
    [Jun 13, 2010]
    Hi

    The emisson warning light came on my car. I contacted Audi who wanted £110 just to plug in diagnostics!!!
    My warranty ended at the end of last month, I had no claims in three years.
    I plugged in VCDS (Big thanks to Si Jones) and it came up with the following fault:

    Address 01: Engine Labels: Redir Fail!
    Part No SW: 03G 906 018 DN HW: 03G 906 018 DN
    Component: R4 2.0l PPD1.2 G 1247
    Revision: --H42--- Serial number: AUX7Z0G2FNT062
    Coding: 0000078
    Shop #: WSC 00561 210 91540
    1 Fault Found:
    001137 - Exhaust Pressure Sensor 1 (G450): Implausible Signal
    P0471 - 006 - Short to Plus - Intermittent - MIL ON
    Freeze Frame:
    Fault Status: 10100001
    Fault Priority: 1
    Fault Frequency: 11
    Reset counter: 40
    Mileage: 36615 km
    Time Indication: 0
    Date: 2010.06.08
    Time: 15:33:57
    Freeze Frame:
    RPM: 0 /min
    Torque: 144.0 Nm
    Speed: 0.0 km/h
    Pressure: 0.0 mbar
    Text: 21
    Text: mbar
    Text:
    Readiness: N/A

    We checked the exhaust for cracks etc also sensor loom and plug were checked.
    The fault was cleared and the warning light went off, but came back on within a couple of hours.

    Has anyone had experience with this fault?
    Do you think I have a case for Audi to repair the fault free of charge?

    Any advice is greatly appreciated
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. 347
    Offline

    347 Member VCDS Map User

    Joined:
    Sep 30, 2006
    Messages:
    285
    Likes Received:
    20
    [Jun 13, 2010]
    hi there
    i am guessing you have the 2.0 tdi 170 dpf ?
    this code is for the exhaust gas temp sender on the dpf
    it costs about £50 for the replacement sensor .
    the car would require rescanning and fault codes erased after

    i had this on mine last month
    #2
  4. GAudiTech
    Offline

    GAudiTech Member

    Joined:
    Jun 3, 2010
    Messages:
    113
    Likes Received:
    0
    [Jun 13, 2010]
    yea we have alot of problems with G450. Replace it and carry out a regeneration road test. remember to adapt the sensor
    #3
  5. a3mad
    Offline

    a3mad New Member

    Joined:
    Mar 28, 2008
    Messages:
    26
    Likes Received:
    0
    [Jun 13, 2010]
    Hi

    Yes I do have 2.0l tdi 170 dpf.
    Did you have it changed under warranty?
    Is it the sensor on top left of the engine coming out of the manifold?
    #4
  6. akash_sky1
    Offline

    akash_sky1 Active Member

    Joined:
    Nov 14, 2009
    Messages:
    1,191
    Likes Received:
    5
    [Jun 13, 2010]
    The xxx sensor failure, the bane of all modern Audis.
    #5
  7. 347
    Offline

    347 Member VCDS Map User

    Joined:
    Sep 30, 2006
    Messages:
    285
    Likes Received:
    20
    [Jun 13, 2010]
    no , i purchased my car second hand , a 56 plate
    and has no warranty on it .
    have no idea on location as it was fitted by a friend
    but the sensor has a couple of pipe connectors and a couple of bolts if thats any help
    #6
  8. Indie_DSG
    Offline

    Indie_DSG Member

    Joined:
    Jun 5, 2009
    Messages:
    99
    Likes Received:
    0
    [Jun 25, 2010]
    Hi All,

    Could really do with some advice on this as mine went yesterday!!
    Unlike getting someone else to check I had no option but to drop it at Docklands Audi.....£110 lighter they tell me its the sensor and that the dpf needs regenerating at a sum of £400+ !!!

    £42.11+vat for the sensor from Audi Maidstone and I need to fit it myself but where the feck does it go??

    Part Code: A 076 906 051 A

    Plus the good chaps @ AmD are going to reset the code FOC as there bloody nice blokes!

    ANY IDEAS ON LOCATION????
    #7
  9. GAudiTech
    Offline

    GAudiTech Member

    Joined:
    Jun 3, 2010
    Messages:
    113
    Likes Received:
    0
    [Jun 25, 2010]
    Picture sent...
    #8
  10. Indie_DSG
    Offline

    Indie_DSG Member

    Joined:
    Jun 5, 2009
    Messages:
    99
    Likes Received:
    0
    [Jun 25, 2010]
    Hi GAudiTech,

    Sorry not received yet? Was typing from my BBerry so may have input email wrong : djon3s@hotmail.co.uk

    Could really do with those pics ASAP!

    Nice one.
    #9
  11. GAudiTech
    Offline

    GAudiTech Member

    Joined:
    Jun 3, 2010
    Messages:
    113
    Likes Received:
    0
    [Jun 25, 2010]
    Sent again. Let me know if you got it.
    #10
  12. Indie_DSG
    Offline

    Indie_DSG Member

    Joined:
    Jun 5, 2009
    Messages:
    99
    Likes Received:
    0
    [Jun 26, 2010]
    Hi,

    Still nothing dude??
    Leaving for Audi now will ask the guys when I get there.
    #11
  13. GAudiTech
    Offline

    GAudiTech Member

    Joined:
    Jun 3, 2010
    Messages:
    113
    Likes Received:
    0
    [Jun 26, 2010]
    sent again. the address is correct. must be something to do with your email filter
    #12
  14. Indie_DSG
    Offline

    Indie_DSG Member

    Joined:
    Jun 5, 2009
    Messages:
    99
    Likes Received:
    0
    [Jun 28, 2010]
    No worries,

    Bought the sensor from Audi Maidstone £49.11 all in.
    The one that had gone is a common fault and is also called the DPF Sensor!
    AmD Essex fitted the sensor cleared the fault ran the car in all for £38! Superb service from these guys yet again! Not to mention squeezing me in a busy Saturday morning :)

    Car is back to normal, happy days..
    #13
  15. a3mad
    Offline

    a3mad New Member

    Joined:
    Mar 28, 2008
    Messages:
    26
    Likes Received:
    0
    [Jun 29, 2010]
    Hi

    Just an update on the outcome of mine.
    I took the VCDS (Thanks again to Si Jones) info to Cheshire Oaks Audi, explained that the warranty had only ran out a month ago, only 1 claim to re gas the air con in the three years, only 22k on the clock and I asked for a good will gesture.
    They waived the £110 diagnostics, and replaced the DPF sensor FOC.

    Very happy!
    #14
  16. fizz
    Offline

    fizz Member

    Joined:
    Dec 19, 2008
    Messages:
    264
    Likes Received:
    2
    [Mar 11, 2011]
    I have come across a similar issue to the one listed in this thread but am getting:

    001139 - Exhaust Pressure Sensor 1 (G450): Signal too High
    P0473 - 006 - Short to Plus - Intermittent
    Freeze Frame:
    Fault Status: 00000001
    Fault Priority: 1
    Fault Frequency: 11
    Reset counter: 38
    Mileage: 11860 km
    Time Indication: 0
    Date: 2011.03.08
    Time: 21:07:52
    Freeze Frame:
    RPM: 1216 /min
    Torque: 80.0 Nm
    Speed: 38.0 km/h
    Voltage: 14.24 V
    Mileage: 360 km
    Text: 480 C
    Pressure: 1853.1 mbar

    the engine management light came on briefly but has since gone out but the faultt comes back after clearing with VCDS. Would anyone be able to advise if I would be best changing the sensor? If so would the correct part no be Part Code: A 076 906 051 A as listed above?

    Id also appreciate if someone would know if i'd have to adapt it or is it just plug and play? Any help appreciated. thanks
    #15
  17. fizz
    Offline

    fizz Member

    Joined:
    Dec 19, 2008
    Messages:
    264
    Likes Received:
    2
    [Mar 13, 2011]
    Anybody?
    #16
  18. MOOSH
    Offline

    MOOSH Member

    Joined:
    Oct 26, 2010
    Messages:
    261
    Likes Received:
    0
    [Mar 13, 2011]
    Mine also has a fault which regening will no longer fix, i have a flashing glow plug indicator, EML on and the DPF light. Car is also in gimp mode...

    Will it be the exhaust gas temp sender, for some reason the mechanic that checked it didnt get a code?!

    Any help guys as i dont want to drive the car and cant afford it off the road...
    #17
  19. MOOSH
    Offline

    MOOSH Member

    Joined:
    Oct 26, 2010
    Messages:
    261
    Likes Received:
    0
    [Mar 14, 2011]
    Guys any help, i have checked with Audi and asked about an exhaust temp pressure sender and was told it must be either a temp sensor or a pressure sensor?!

    The pressure sensor is £47.60 and there is only one.

    The temp sensor could be one of 3, an orange a brown or a black, they are the lamba combined and come in at £115 but they dont stock them.

    I am enclined to go with the one they stock but would really really appreciate some views?

    I have the car off the road due to it so keen to have it sorted, the mechanic cant seem to put his finger on what it is.
    #18
  20. fizz
    Offline

    fizz Member

    Joined:
    Dec 19, 2008
    Messages:
    264
    Likes Received:
    2
    [Mar 19, 2011]
    Replaced g450 (exhaust pressure sensor) and mine is ok now.
    #19
  21. Avus Sportback
    Offline

    Avus Sportback Member

    Joined:
    Dec 27, 2010
    Messages:
    105
    Likes Received:
    1
    [Mar 24, 2011]
    I got this problem on mine too, only 28K miles and 7 weeks out of Warranty! Its almost as if the ECU only shows this fault after the Warranty has expired.

    What do you think my chances are of getting Audi to fix it as a "good will gesture"?
    #20
  22. Avus Sportback
    Offline

    Avus Sportback Member

    Joined:
    Dec 27, 2010
    Messages:
    105
    Likes Received:
    1
    [Mar 29, 2011]
    Took mine in today, Trafford Park Audi paid 75% of the costs as a "good will gesture" and replaced the G450 Exhaust Pressure Sensor.

    Only cost me £43 in total.

    Not too bad I suppose as it was 8 weeks out of Warranty.
    Last edited: Mar 29, 2011
    #21
  23. jimbojet
    Offline

    jimbojet New Member

    Joined:
    Aug 12, 2007
    Messages:
    2
    Likes Received:
    0
    [May 23, 2011]
    Hi guys,

    I've had all the same symptoms for about 6 months now, engine is not running rough, normal really, mine is the 56plate 170 and I've had her on a diagnostic reader (snap on).

    Came up with:

    01139 Exhaust Pressure Sensor 1 (G450) Signal too High P0473 With Power Intermittent.

    12545 Motor for Intake Manifold Flap (V157) Open or Short to Ground P3101 Open Circuit/Short with Ground Intermittent.

    01137 Exhaust Pressure Sensor 1 (G450) Implausible Signal P0471 Short With Power Intermittent.

    I'm guessing the Exhaust Pressure Sensor is goosed, but where is it on my engine??? Is it an easy thing to change? can I do it myself or is there some kind of software change needed and road test (regeneration test ??????) as suggested above?????

    Secondly there appears to be a code for my EGR Valve, but I'm guessing this may be linked to the sensor????

    Any advice GREATFULLY received

    Thanks

    Jim
    #22
  24. vsteve01
    Offline

    vsteve01 New Member

    Joined:
    Aug 19, 2011
    Messages:
    1
    Likes Received:
    0
    [Aug 19, 2011]
    I had this problem. Ended up being injectors in need of replacing. Local audi dealer replaced the failed 1. 2 days later another went. Ended up replacing the set.

    The car was a couple months out of warranty, but thankfully they replaced free of charge as the cost for 1 was $AU3500
    #23
  25. paultaylor
    Offline

    paultaylor Member

    Joined:
    Aug 30, 2003
    Messages:
    294
    Likes Received:
    4
    [May 9, 2013]
    I've had the fault below come up a few times after I've cleared via VCDS.

    Should I just buy a new sensor from Audi and replace it myself?

    thanks

    Paul



    1 Fault Found:
    001139 - Exhaust Pressure Sensor 1 (G450): Signal too High
    P0473 - 006 - Short to Plus - Intermittent
    Freeze Frame:
    Fault Status: 00000001
    Fault Priority: 1
    Fault Frequency: 1
    Reset counter: 40
    Mileage: 76880 km
    Time Indication: 0
    Date: 2013.05.04
    Time: 11:03:08

    Freeze Frame:
    RPM: 800 /min
    Torque: 32.0 Nm
    Speed: 0.0 km/h
    Voltage: 13.90 V
    Mileage: 40 km
    Text: 144 C
    Pressure: 1810.5 mbar
    #24

Share This Page