1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Erratic Oil Pressure Gauge

Discussion in 'A3/S3 Forum (8L Chassis)' started by Lemon S3, Apr 3, 2013.

  1. Lemon S3
    Offline

    Lemon S3 Alex

    Joined:
    Sep 1, 2009
    Messages:
    1,316
    Likes Received:
    0
    Recently my oil pressure gauge has been acting a little odd. Here's a video of what it's doing
    Last edited by a moderator: Aug 15, 2014 at 12:29 PM
    #1
  2. beachbuggy
    Offline

    beachbuggy Active Member

    Joined:
    Jan 27, 2010
    Messages:
    1,755
    Likes Received:
    5
    Is that moving with throttle/rpm movement?
    #2
  3. Paradox1
    Offline

    Paradox1 Active Member

    Joined:
    Aug 3, 2011
    Messages:
    1,833
    Likes Received:
    1
    how did you fit the oil pressure gauge?
    #3
  4. Paradox1
    Offline

    Paradox1 Active Member

    Joined:
    Aug 3, 2011
    Messages:
    1,833
    Likes Received:
    1
    Nah dan, I dont think it is rpm.

    I would check the wiring first. perhaps the pressure sensor has had it?
    #4
  5. Lemon S3
    Offline

    Lemon S3 Alex

    Joined:
    Sep 1, 2009
    Messages:
    1,316
    Likes Received:
    0
    No that's cruising, doesn't make a difference if I change the rpm.
    #5
  6. Lemon S3
    Offline

    Lemon S3 Alex

    Joined:
    Sep 1, 2009
    Messages:
    1,316
    Likes Received:
    0
    I made an adaptor that would take both the original sensor and the gauges sensor and would fit into the original sensor hole. I have just noticed a bit of oil around the sensors so there may be a small leak.
    #6
  7. Paradox1
    Offline

    Paradox1 Active Member

    Joined:
    Aug 3, 2011
    Messages:
    1,833
    Likes Received:
    1
    Yeha that could explain it, the pressure loss.

    Thanks, I got a guage and plan on fitting it this week maybe
    #7
  8. Tim_Attard
    Offline

    Tim_Attard Member

    Joined:
    Nov 12, 2012
    Messages:
    462
    Likes Received:
    1
    same issue here, did you manage to sort it?
    #8

Share This Page