1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Erratic Idle!!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by NCRAW, Oct 30, 2011.

  1. NCRAW
    Offline

    NCRAW Member

    Joined:
    Jun 7, 2011
    Messages:
    230
    Likes Received:
    3
    Hi guys,

    Today the whole family took a trip outside Melbourne so I decided it was time to take the S3 for it's first 4 hr drive. I had half a tank so I topped up from the same petrol station I fill at. Took off and then next traffic light I noticed my idling was all over the shop. I stop and it goes down to 800 then starts to rise upto 2500rpm then drops again and does it again sometimes to 1500rpm and down again. It also does it if cruising in first gear around 2000rpm where it goes to 3000rpm then drops. Turned off the car and back on again and doing the same It feels all normal from second gear onwards. I finally reached our destination and after a couple of stops it was all normal. Turned the car off and on a couple of times and it's fine. I'm down to half a tank. I have stage 2 APR with full miltek exhaust and have the forge twin take. I had a look under the bonnet and everything seems fine there.

    Would appreciate any suggestions to narrow my search (pcv? Bad fuel?) and whether I can still use the car as I have 400kms to get back home.
    #1
  2. NCRAW
    Offline

    NCRAW Member

    Joined:
    Jun 7, 2011
    Messages:
    230
    Likes Received:
    3
    A couple of days and the problem is still there. It is intermittent. I have also noticed that the RPM go slightly up everytime I press the clutch to change gears and sometimes i get like a thud that sounds coming out of the exhaust when I press the clutch to change gears.

    Can anyone give me some direction please? I have booked the car for a check but its Tuesday next week. I have also purchased the BSH PCV fix which is arriving today and will give that a go. I've got the vag com cable which I will plug today and check for errors but there is nothing on the display.

    I'm suspecting the following: Bad PCV (which has not totally failed yet), bad fuel (why bad idle only and not under throttle), carbon build up (but I dont think it can be this sudden), coilpack? (what are the symptoms), Pressure sensor? (should have an error).
    #2
  3. NCRAW
    Offline

    NCRAW Member

    Joined:
    Jun 7, 2011
    Messages:
    230
    Likes Received:
    3
    It was a PCV valve. Replaced with BSH. All good now.
    #3

Share This Page