1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Erm ..... Overheating?!

poz1.8t May 2, 2013

  1. poz1.8t

    poz1.8t Member

    69
    0
    6
    Little help, I'm on my back from training and my temp sensor has gone off and To my horror it's at 110!
    I'm siting in the middle of nowhere with the fan on waiting for it to cool down. Water pump maybe?! Or thermostat?? My blowers in the car ain't heating up properly now neither?

    Help!!!!
     
  2. stuart_tate41

    stuart_tate41 Member

    84
    2
    6
    Mine did this to me today as well! Cooled down with in 20 seconds though....

    Hope you get it sorted mate I'm sure someone will be along to help soon :)
     
  3. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,168
    363
    83
    ****ed water pump. When was the last time it was changed?
     
  4. Alex C

    Alex C Well-Known Member VCDS Map User Audi S3

    3,261
    357
    83
    i would guess that its the water pump. The water is not circulating around your engine hence the overheating and also not circulating to you heater matrix so your blowers are blowing cold.

    A sticky thermostat usually sticks open so the engine runs cold.
     
  5. poz1.8t

    poz1.8t Member

    69
    0
    6
    I'll have to check the service history, prob around 60k when then cam belt was changed. It's done 110 now. Got home safely.
    Any one know any good specialist in the south London area? Is it a easy fix?im quite handy with tools.
     
  6. hades-

    hades- Well-Known Member VCDS Map User

    9,481
    646
    113
    its a cam belt off job to fix the waterpump
    as above it could also be a stat stuck closed
    thats a prety easy job
     
  7. poz1.8t

    poz1.8t Member

    69
    0
    6
    If the themo stat stayed closed, would it give the symptoms of ooverheating? I took off the coolant cap while idling and the coolant rose and splooshed around, when I put the cap back on, the coolant dropped?
     
  8. hades-

    hades- Well-Known Member VCDS Map User

    9,481
    646
    113
    yes it would but sticking shut dont happen offen it usaly stick open
    but worth a look
     
  9. poz1.8t

    poz1.8t Member

    69
    0
    6
    Ok we'll there cheap to replace, so ill start there first. Is there way of testing to see if the pump is faulty? Cheers bez
     
  10. hades-

    hades- Well-Known Member VCDS Map User

    9,481
    646
    113
    not without removing and looking if its pump change the belts as well as they have to come off
     
  11. poz1.8t

    poz1.8t Member

    69
    0
    6
    Ah ok. Thermo first and see how that goes. If not...... Well garage time. What's a good rate for a belt and pump change all in?
     
  12. 16Klappe

    16Klappe I <3 Panda's! Supporter

    5,795
    1,184
    113
    Speak to Ben Parsons (BENJAMIN), he's a mechanical guru and local to you. He'll see you right.
     
  13. Alex C

    Alex C Well-Known Member VCDS Map User Audi S3

    3,261
    357
    83
    yes it would mean the engine would over heat but it would also mean that your blowers would blow hot air at you because the water pump would still be pumping it around the circuit
     
  14. 16Klappe

    16Klappe I <3 Panda's! Supporter

    5,795
    1,184
    113
    Best way to check the pump is to open the expansion tank with the engine running and look for a return flow.
     
  15. poz1.8t

    poz1.8t Member

    69
    0
    6
    Thanks for all your replies! I've got it booked tomorrow for a cambelt change and waterpump. Belt needed doing about now so might aswel get in done.

    Once again thanks guys!
     

Share This Page