1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EPC + power loss/no boost = WTF?!?!?!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Gryphon001, Jun 28, 2010.

  1. Gryphon001
    Offline

    Gryphon001 Active Member

    Joined:
    Jun 8, 2009
    Messages:
    303
    Likes Received:
    44
    [Jun 28, 2010]
    So as the title says, driving home from work tonight I start feeling this weird power loss. Kind of like when you drive past a truck on the highway and into a sudden gust of head wind. After a while the EPC light turns on and stays on till I pulled over and restarted the car. Seems to be back to normal by the time I got back home (approximately 30km).

    The car is obviously going to go to the dealership ASAP but was kind of curious if anyone has had any similar experience or knows what I am likely to expect when the car gets scanned.

    btw... I have recently had brand new injectors, solenoid valve, APR HPFP and all 4 coils and plugs replaced.

    Any help is much appreciated...
    #1
  2. Ads

    Ads

    [Nov 22, 2014]

  3. cooni
    Offline

    cooni Member

    Joined:
    Sep 19, 2007
    Messages:
    171
    Likes Received:
    0
    [Jun 29, 2010]
    Scanned for faults with VCDS?
    #2
  4. Gryphon001
    Offline

    Gryphon001 Active Member

    Joined:
    Jun 8, 2009
    Messages:
    303
    Likes Received:
    44
    [Jun 29, 2010]
    working on it... don't have access to one at the moment and working ridiculous hours. Starting to suspect the DV though ... there is a weird hissing sound that wasn't there before and the power cuts seem a bit intermittent.... really weird, but than again nothing with my cars is ever normal or simple.
    #3
  5. ahed
    Offline

    ahed New Member

    Joined:
    Jun 20, 2010
    Messages:
    21
    Likes Received:
    0
    [Jun 30, 2010]

    Check brake lights bulbs if any blown, or Brake light switch
    Lets us know how you get on.
    Tony
    #4
  6. akash_sky1
    Offline

    akash_sky1 Active Member

    Joined:
    Nov 14, 2009
    Messages:
    1,191
    Likes Received:
    5
    [Jul 1, 2010]
    i had similar problems and turned out to be overboosting after i replaced my DV for the D versions so the N75 was replaced too which fixed it.
    #5
  7. Gryphon001
    Offline

    Gryphon001 Active Member

    Joined:
    Jun 8, 2009
    Messages:
    303
    Likes Received:
    44
    [Jul 1, 2010]
    Turned out that there were two different codes... both to do with fuel pressure. One code was for Pressure Low from the low pressure fuel pump and the other had something to do with the HPFP which is the APR one in my car. Left the paper in the car so don't remember what it was precisely. Anyways... the low pressure code happened when I was cruising on the highway, 27% throttle at 105km/hr. The tech thought that was very weird, but refused to replace the LPFP because the issue might have been with the aftermarket one. He did replace one of the sensors on the HPFP under warranty, since he said that may have been an issue.

    Long story short, got a new fuel pressure sensor and still don't really know what the hell happened, but the car seems to be fine and it didn't cost me anything so Im OK with that.
    #6
  8. greggo
    Offline

    greggo New Member

    Joined:
    Jul 5, 2010
    Messages:
    1
    Likes Received:
    0
    [Jul 5, 2010]
    Hi All, I am having a very similar problem with my 2005 A3 sportback 2.0 fsi.
    Driving down the motorway when all of a sudden the car started to lose power. The EPC & TC lights both came on and also a warning that my right rear brakelight had failed, so I pulled over on the hard shoulder and turned the engine off. When I restarted the engine the TC light stayed on. The next day I replaced the brake bulb, the TC light had gone off also so I drove the car and it was ok for a few days until it happened again but this time the brake light failure did not occur. I decided to try driving the car with TC off and this seemed to stop the car cutting out until a couple of weeks later it did it again with the TC off. I am also getting the same rear brake light warning coming on every now and again without the EPC or TC warning lights but it disappears after a few minutes. I have booked the car in for diagnostics at an Audi dealer this coming Wednsday but I am wary about what they will find if anything because it is an intermittent fault.
    Any advice will be greatly appreciated. Thankyou.
    #7

Share This Page