1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EPC Light - N276 Valve - Scan results...

JaCkPoT Dec 14, 2013

  1. JaCkPoT

    JaCkPoT Member

    76
    1
    8
    Hi guys, i swear i posted this before but it went missing?...anyway i got the EPC light showing on my car.. Its a 55 plate A3 1.6 FSI. I did a scan with VCDS and here are the results.................................................2 Faults Found:008852 - Fuel Pressure Regulator Valve (N276) P2294 - 004 - Open Circuit.................................. - MIL ONFreeze Frame:Fault Status: 11100100......................................Catalyst System; Bank 1 P0420 - 002 - Efficiency Below Threshold........Freeze Frame:Fault Status: 01100010......................................... Now i know i have 2 faults...Please do correct me if i need correcting from this point foward! ...........The second fault i believe is because the CAT may be on its way out? ...............The main issue i have is the EPC........ That fault has come up and from reading i think i need a new Fuel pressure regulator valve....How many BAR is the standard one? 3 or 4.. (my car is the 1.6 FSI)If it is 3 BAR, is this the correct one.... FUEL PRESSURE REGULATOR AUDI A3 A4 A6 80 90 100 1.6 1.8 2.0 TT 1.8T TURBO 3 BAR | eBay............. is it possible to fit these yourself? If not what sort of labour costs should i be looking at?.....................................Had a look at the ross tech wiki thanks to a6 chris but still unsure on what the solutions to my problems may be...as the scan result shows OPEN CIRCUIT......... my local mechanic asked if the regulator would be an electric one? or is the above one the correct part. May i need a new HPFP?
     
    Last edited: Dec 14, 2013
  2. JaCkPoT

    JaCkPoT Member

    76
    1
    8
    what the hell happened with the formatting?!,,,,,,,,,,,,,,,ive had to take away the less important things so its more readable
     
  3. JaCkPoT

    JaCkPoT Member

    76
    1
    8
  4. JaCkPoT

    JaCkPoT Member

    76
    1
    8
    I took all the connectors i could see apart, and reconnected them after a little clean and the EPC lights has gone, HOWEVER there does appear to be a crack on the black part of the HPFP. .................N//P..................ALso once i reconnected the wires, i now have a steering (G58) fault.. and now the ESP light is on.. hmmm I didnt touch much, just disconnected connecters and reconnected them.
     
    Last edited: Dec 15, 2013

Share This Page