1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EPC and engine management light

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by itsmeagain, Dec 28, 2011.

  1. itsmeagain
    Offline

    itsmeagain 1.8T Sport Cabriolet

    Joined:
    Mar 6, 2010
    Messages:
    439
    Likes Received:
    0
    [Dec 28, 2011]
    I was driving my A4 1.8t sport convertible yesterday and it lost power, misfired and cut out. Then the EPC light came on and it drove ok. Since then it keeps doing it intermittently. Now the engine management light is on. I know it needs to be scanned for faults but I was just wondering if this has happened to anyone else before.
    #1
  2. Ads

    Ads

    [Oct 25, 2014]

  3. quattrojames
    Online

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,905
    Likes Received:
    480
    [Dec 28, 2011]
    Would it be a coil pack?
    #2
  4. itsmeagain
    Offline

    itsmeagain 1.8T Sport Cabriolet

    Joined:
    Mar 6, 2010
    Messages:
    439
    Likes Received:
    0
    [Dec 31, 2011]
    Changed all 4 coil packs and it is still cutting cutting out occasionally.
    #3
  5. itsmeagain
    Offline

    itsmeagain 1.8T Sport Cabriolet

    Joined:
    Mar 6, 2010
    Messages:
    439
    Likes Received:
    0
    [Feb 7, 2012]
    Diagnosed the issue today after it decided not to start. Speed sensor/crank sensor was causing all my issues. Hopefully a new sensor will cure the issue.
    #4
  6. itsmeagain
    Offline

    itsmeagain 1.8T Sport Cabriolet

    Joined:
    Mar 6, 2010
    Messages:
    439
    Likes Received:
    0
    [Feb 12, 2012]
    All sorted now, much better drive now. The sensor must of been knackered for ages.
    #5
  7. quattro tony
    Offline

    quattro tony Member

    Joined:
    Sep 4, 2010
    Messages:
    167
    Likes Received:
    0
    [Feb 12, 2012]
    Glad its fixed , yes have replaced these before on this engine, sometimes causes intermittant non starts
    #6

Share This Page