1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Engine vibration

Discussion in 'A4/S4 forum(B5 Chassis)' started by chuffy, Mar 1, 2006.

?

Option 1

  1. A4 1.9TDI

    0.0%
  2. Quattro

    0.0%
  1. chuffy
    Offline

    chuffy New Member

    Joined:
    Feb 28, 2006
    Messages:
    7
    Likes Received:
    0
    [Mar 1, 2006]
    I am looking for help finding the cause of an engine vibration at tickover. The car, A4 Avant 1.9TDI Quattro '97 runs perfectly at all other times.

    At the correct tickover rpm the engine is very lumpy and the whole car shakes. As soon as the revs increase, 25-50 rpm the engine smoothes out as though nothing was wrong. It is very annoying especially when sitting in traffic.

    Can anyone help, the main dealer has not been helpful at all, they want me to buy a new one - i wish!! /ubbthreads/images/graemlins/frown.gif
    #1
  2. Ads

    Ads

    [Dec 25, 2014]

  3. RichA3Turbo
    Offline

    RichA3Turbo ...Watching you! Staff Member Moderator

    Joined:
    Jan 6, 2003
    Messages:
    5,089
    Likes Received:
    4
    [Mar 1, 2006]
    Did you mean to add a poll?
    #2
  4. Rev-head
    Offline

    Rev-head Active Member

    Joined:
    Oct 14, 2004
    Messages:
    2,987
    Likes Received:
    7
    [Mar 2, 2006]
    You will probably find that the fuel mixture when idling is weak and causing the problem.....

    Have been reading about these tuning boxes on the 1.9tdi has yours got one one it?.......if so some have a control screw for fuel when ticking over ...you use this to calibrate when fitting to injection pump i think
    #3
  5. chuffy
    Offline

    chuffy New Member

    Joined:
    Feb 28, 2006
    Messages:
    7
    Likes Received:
    0
    [Mar 2, 2006]
    Thanks for the info - no I did not mean to add a poll, sorry, my first posting, just getting used to it!
    #4
  6. chuffy
    Offline

    chuffy New Member

    Joined:
    Feb 28, 2006
    Messages:
    7
    Likes Received:
    0
    [Mar 2, 2006]
    Thanks for suggesting a possible cause, I'll get that checked out.

    The car does not have a tuning box, I have thought about it, but was wary at 120k miles.
    #5

Share This Page