1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Engine temperature

Discussion in 'A4/S4 forum(B5 Chassis)' started by jamie226bhp, Jan 8, 2011.

  1. jamie226bhp

    jamie226bhp Member

    Joined:
    Aug 11, 2009
    Messages:
    470
    Likes Received:
    1
    Just been out and car got to 90 on the gauge then I noticed it start to drop til it got to 60 stat and temp sender only a few months old, would I be correct in thinking the viscous fan is sticking on
     
  2. ian52

    ian52 2000 a4 1.8tqs-yellow

    Joined:
    May 3, 2008
    Messages:
    1,199
    Likes Received:
    1
    Viscous fan runs all the time anyway. Does sound like the thermostat is stuck open.
     
  3. AudiiduA

    AudiiduA Member

    Joined:
    Feb 23, 2010
    Messages:
    359
    Likes Received:
    1
    Take it on a good run and see what happens? i know from experiance if your car has a very good cooling system with a viscus fan it sometimes needs a good run too operate stat properly!
     
  4. jamie226bhp

    jamie226bhp Member

    Joined:
    Aug 11, 2009
    Messages:
    470
    Likes Received:
    1
    Will see if a long run makes any difference, although it did get unto temp but as soon as the fan kicked in it dropped all the way down and the fan didn't seem to switch off and both the stat and sender are only two months old
     
  5. jamie226bhp

    jamie226bhp Member

    Joined:
    Aug 11, 2009
    Messages:
    470
    Likes Received:
    1
    Wonder if the fan switch is faulty, got to be a cheap thing to try
     
  6. PaulTheo

    PaulTheo Member

    Joined:
    Aug 14, 2010
    Messages:
    126
    Likes Received:
    2
    Check the sender and stat the fan could run all day and not effect the temp if the stat is OK.
     
  7. THE MONSTER

    THE MONSTER Member

    Joined:
    Sep 10, 2008
    Messages:
    217
    Likes Received:
    0
    Have you tried Bleeding the system probably air in from when you changed the Stat can be hard to get out sometimes..
    I have had same problem before after changing Stat..
     
    #7 THE MONSTER, Jan 8, 2011
    Last edited: Jan 8, 2011
  8. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    16,528
    Likes Received:
    462
    It will be the stat.

    Even if theres a force 10 gale blowing thru the radiator it shouldnt matter, if the stat is working it will just close down the flow thru the radiator to control the temperature.
     
  9. jamie226bhp

    jamie226bhp Member

    Joined:
    Aug 11, 2009
    Messages:
    470
    Likes Received:
    1
    Stat is new though, well two months are they prone to going wrong even when only this old
     
  10. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    16,528
    Likes Received:
    462
    Was it a decent one and was the sensor genuine?
     
  11. PaulTheo

    PaulTheo Member

    Joined:
    Aug 14, 2010
    Messages:
    126
    Likes Received:
    2
    I changed one on a B5 and it made no difference so looked at everything again! Then fitted some temperature data recorders from work and they confirmed the temp dropped off the faster I drove. I then fitted an original Audi thermostat and perfect bang on 90 degrees all day long.
     
  12. jamie226bhp

    jamie226bhp Member

    Joined:
    Aug 11, 2009
    Messages:
    470
    Likes Received:
    1
    Got from gsf but the sender was the green one and the stat was the better quality one
     
  13. ian52

    ian52 2000 a4 1.8tqs-yellow

    Joined:
    May 3, 2008
    Messages:
    1,199
    Likes Received:
    1
    Maybe just a bad one. Mine was like this then i changed the stat and it never moves off 90 deg when warm now.
     
  14. Foxmeister

    Foxmeister Fired Up!

    Joined:
    Apr 1, 2009
    Messages:
    1,786
    Likes Received:
    6
    Cheap stats known to be faulty straight after fitting!!!!

    Depends how better quality yours is? Even then still points to that.

    You can do a quick hot water test on the stat to check it opens/closes fully.
     
  15. jamie226bhp

    jamie226bhp Member

    Joined:
    Aug 11, 2009
    Messages:
    470
    Likes Received:
    1
    Must be that then, anyone know the price of a genuine one
     
  16. sprint_48

    sprint_48 Member

    Joined:
    Sep 7, 2009
    Messages:
    52
    Likes Received:
    0
    Have a similar problem. My car almost always sits at 60 no matter how much I drive it. Sometimes gets to about 70, but rarely. Looks like a new thermostat needed then
     
  17. jamie226bhp

    jamie226bhp Member

    Joined:
    Aug 11, 2009
    Messages:
    470
    Likes Received:
    1
    Mine wasn't even that cheap think it was £23 and lasts 2 months,
     
  18. phoenixv6quattro

    phoenixv6quattro staylowmovefast

    Joined:
    Sep 27, 2009
    Messages:
    1,396
    Likes Received:
    3
    Think mine was around a tenner. There not expensive.
     
  19. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    16,528
    Likes Received:
    462
    Genuine Stat is about 20quid, Genuine sensor is around 35.
     

Share This Page