1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Engine temp drops while driving.

Discussion in 'A4/S4 forum(B5 Chassis)' started by gedi, Jul 12, 2012.

  1. gedi

    gedi Member

    Joined:
    Jun 13, 2012
    Messages:
    59
    Likes Received:
    0
    Hi I noticed funny thing on my car(its 98 1.8 SE) while driving at about 50-70 mph engine temp gauge drops to about 70 but when i stop in few mins it goes back to 90 and will drop again if start driving for a few miles at same speed. Thermostat was changed a while ago cause wasnt closing. what else could it be? Faulty thermostat temp sensor or viscous fan? Thanx for any help.
     
  2. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    16,533
    Likes Received:
    463
    Your new thermostat is ****, i've had the same issue fitting cheap ones.

    Fit a new genuine Audi stat and the problem will go away.
     
  3. gedi

    gedi Member

    Joined:
    Jun 13, 2012
    Messages:
    59
    Likes Received:
    0
    thats probably true cause i got it quite cheap as even suprised by the price. Need to order new one. thanx aragorn
     
  4. Nessy

    Nessy VW + Audi mad

    Joined:
    Oct 18, 2005
    Messages:
    622
    Likes Received:
    6
    Yes, its the thermostat.
    Get a Genuine Audi one (they are made by Behr IIRC), but don't expect even that to last forever.
    I replaced mine in February , only 3 years/ just over 30k miles after the last one.
    Both times it was a Genuine part, was surprised how short a lifespan the last one had.....
     

Share This Page