1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Engine taking ages to warm up?

Discussion in 'A3/S3 Forum (8L Chassis)' started by Jaywoo_A3, Dec 19, 2007.

  1. Jaywoo_A3
    Offline

    Jaywoo_A3 Audi dead, 2.0T all the way!

    Joined:
    May 17, 2006
    Messages:
    518
    Likes Received:
    0
    [Dec 19, 2007]
    I noticed on the way home from work yesterday and coming to work this morning my car took ages to warm up? by the time i get to work it normally up to full operating temp (90'C on the gauge) but this morning it only reached 65'C.
    I took it for a drive last night and it eventually got up to temp but took much longer than normal?

    What are the possible causes for this? Jammed open thermostat?
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. Clach
    Offline

    Clach A3 - 1.8Ts

    Joined:
    Jul 11, 2007
    Messages:
    971
    Likes Received:
    0
    [Dec 19, 2007]
    Did you have the heater on this morning...That sucks the heat right out of the engine. I would say, given these cold mornings, and taking into consideration when you last used the car) by 10 miles or so it should be at the right temp.
    #2
  4. mattm
    Offline

    mattm goldmember.

    Joined:
    Oct 28, 2007
    Messages:
    170
    Likes Received:
    0
    [Dec 19, 2007]
    Yeah I have this also, put the heater on full blast on hot so as above it sucks all the heat from the engine - making it even longer to reach temp. Due to the cold weather!!
    #3
  5. Jaywoo_A3
    Offline

    Jaywoo_A3 Audi dead, 2.0T all the way!

    Joined:
    May 17, 2006
    Messages:
    518
    Likes Received:
    0
    [Dec 19, 2007]
    Yes the heater was on low but its no differnt to every other morning, It is 10 miles to my work so should be up to temp by the time i get there.
    #4
  6. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    31
    [Dec 19, 2007]
    Faulty temp sender or thermostat stuck open. My A4 reaches 90 just on the school run which is only 3 miles, but I always turn the climate control off until I have some heat registering on the guage.
    Once it hits 90 does it stay there? If you whack down the motorway does the temp drop off?
    #5
  7. SteveU
    Offline

    SteveU New Member

    Joined:
    Feb 7, 2007
    Messages:
    18
    Likes Received:
    0
    [Dec 19, 2007]
    Sounds like a stuck open thermostat to me. Mine's exactly the same. Not looking forward to changing it though as it's behind the timing belt on the 2.6.
    #6
  8. Jaywoo_A3
    Offline

    Jaywoo_A3 Audi dead, 2.0T all the way!

    Joined:
    May 17, 2006
    Messages:
    518
    Likes Received:
    0
    [Dec 19, 2007]
    Mine is a pretty easy job to change so ill get one and try it,
    Thanks AndyMac and SteveU, just wanted to hear everyone else thought before i change it?
    #7
  9. Felon
    Offline

    Felon Slightly odd.

    Joined:
    Oct 5, 2007
    Messages:
    87
    Likes Received:
    0
    [Dec 19, 2007]
    Also see the spluttering and dieing thread above...
    #8
  10. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    31
    [Dec 19, 2007]
    If the thermostat is stuck open then the temp should drop off when cruising on the motorway as the coolant will be getting too cold from the additional airflow through the rad. If this isn't the case then I'd change the temp sender first as it's an easy job and cheap too at £20.
    #9
  11. sitrials
    Offline

    sitrials Member

    Joined:
    Mar 10, 2007
    Messages:
    872
    Likes Received:
    0
    [Dec 19, 2007]
    i'm the same i do 20miles to work mines all motorway a barely reaches 75 on the guage, with no heating on but in traffic climbs no problem.
    #10
  12. Prawn
    Offline

    Prawn My other car is a MINI!!!!

    Joined:
    Dec 8, 2006
    Messages:
    9,603
    Likes Received:
    1,358
    [Dec 19, 2007]
    Mines exactly the same. IN traffic it will reach 90 fairly fast and stay there, yet down the A3 40 miles every day it barely gets over 65-70 these days.

    I know its the stat though, I just need to change it.

    Ive got a new stat, but I really cant see how people change it so easily! I couldnt find a tool in my kit to reach the lower bolt.
    #11
  13. S3 Dave
    Offline

    S3 Dave Now running on Heavy Oil

    Joined:
    Jul 1, 2007
    Messages:
    432
    Likes Received:
    3
    [Dec 19, 2007]
    THERMOSTAT 110% Get it changed DIY £25
    #12
  14. sitrials
    Offline

    sitrials Member

    Joined:
    Mar 10, 2007
    Messages:
    872
    Likes Received:
    0
    [Dec 20, 2007]
    prawn i have ELSA that might help you!
    #13
  15. Jaywoo_A3
    Offline

    Jaywoo_A3 Audi dead, 2.0T all the way!

    Joined:
    May 17, 2006
    Messages:
    518
    Likes Received:
    0
    [Dec 20, 2007]
    Thanks guys, went and got a stat last night and going to change it at the weekend, Will let you know if this cures it?
    #14
  16. sitrials
    Offline

    sitrials Member

    Joined:
    Mar 10, 2007
    Messages:
    872
    Likes Received:
    0
    [Dec 22, 2007]
    changed mine yesterday as everyone was so sure i tested them both in boiling water new and old my old one opened within 20secs where as the new took a couple of mins.
    warms up alot quicker now and sits at around 80-90c.
    cheers
    guys wasn't too bad a job either. thanks to ELSA.
    #15
  17. Jaywoo_A3
    Offline

    Jaywoo_A3 Audi dead, 2.0T all the way!

    Joined:
    May 17, 2006
    Messages:
    518
    Likes Received:
    0
    [Dec 24, 2007]
    Did mine on saturday, Mines getting warmer a lot quicker too, :)
    #16

Share This Page