1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Engine problem, Advice please

Discussion in 'A3/S3 Forum (8L Chassis)' started by AGU-TURBO, Apr 7, 2012.

  1. AGU-TURBO
    Offline

    AGU-TURBO Audi a3 1.8t AGU

    Joined:
    Apr 29, 2010
    Messages:
    619
    Likes Received:
    4
    [Apr 7, 2012]
    i drove down to see my uncle a couple of weeks ago and my car felt like it had no power. it was boosting 1 bar no problem but it was like sombody was turning a top off for the petrol lol. anyway the next day i cleaned my maf and did a full service inc spark plugs and ive been driving it all week but only about 10 mile a day no problem but i went over to see my uncle again last night and it started doing the same thing again. my uncle lives 25 mile away so only seems to do it on longer journeys. Ive also noticed it doesnt start up in a morning very well either. Ive pluged it into vag com and have this fault code:
    1 Fault Found:

    00561 - Mixture Adaptation

    14-00 - Adaptation Limit (Add) Exceeded

    Any help most apreciated
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,924
    Likes Received:
    1,336
    [Apr 7, 2012]
    00561 - Ross-Tech Wiki

    00561 - Mixture Adaptation: Adaptation Limit (Add) Exceeded
    Possible Symptoms

    Engine Jolting
    Increased Fuel Consumption
    Poor Idling/Jolting
    Reduced Boost Pressure

    Possible Causes

    Mass Air Flow Sensor (G70) faulty
    Fuel Pressure too Low
    Leaks in Intake Air System and/or Exhaust System
    Injector(s) faulty (i.e. coked)

    Possible Solutions

    Refuel Vehicle
    Check Fuel System Pressure
    Check Mass Air Flow Sensor (G70)
    Check Intake Air System and Exhaust System for Leaks
    Check Injection Quantity
    Check Injector(s)

    Low reading MAF or intake leak (rather than boost leak)... intake leak will be sucking more air in and the adaption is adding fuel to keep the mixture right on cruise/idle (narrow band lambda on AGU)

    <tuffty/>
    #2
  4. Markeyboy
    Offline

    Markeyboy Fan of the R-Tech!

    Joined:
    Aug 24, 2011
    Messages:
    282
    Likes Received:
    8
    [Apr 7, 2012]
    My uncles old rover used to somthing similar to this, only on long journeys too. His turned out to be a blocked fuel filter that was slowly contracting the further down the road he drove until the car stalked due to lack of fuel, a coupple of mins with the engine off all would start n run fine again

    Might not be the same cause but might be worth a look
    #3
  5. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,924
    Likes Received:
    1,336
    [Apr 7, 2012]
    #4
  6. Gops
    Offline

    Gops 6th gear @7000rpm

    Joined:
    Nov 6, 2009
    Messages:
    2,641
    Likes Received:
    286
    [Apr 8, 2012]
    Try a ultrasonic clean, change filter and if that hadn't cured it then go for a new maf!
    #5
  7. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Apr 8, 2012]
    I would say a dying pump, my first symptoms was bad starting if left overnight...
    #6
  8. AGU-TURBO
    Offline

    AGU-TURBO Audi a3 1.8t AGU

    Joined:
    Apr 29, 2010
    Messages:
    619
    Likes Received:
    4
    [Apr 8, 2012]
    Thanks for the replies. Ive checked the fpr and its spotless. One thing ive never got round to doing is change the fuel filter so ill start with that i think. Ive been gathering parts for my k04 conversion and i have a vr6 maf Can i swap the sensor part over for the time being or will it read different?
    #7
  9. beachbuggy
    Offline

    beachbuggy Well-Known Member

    Joined:
    Jan 27, 2010
    Messages:
    1,759
    Likes Received:
    139
    [Apr 8, 2012]
    Sensor should just swap straight over. It's the diameter of the housing that makes it read differently, sensors are the same.
    #8
  10. AGU-TURBO
    Offline

    AGU-TURBO Audi a3 1.8t AGU

    Joined:
    Apr 29, 2010
    Messages:
    619
    Likes Received:
    4
  11. vick_79
    Offline

    vick_79 New Member

    Joined:
    Aug 2, 2014
    Messages:
    7
    Likes Received:
    1
    [Aug 2, 2014]
    Hello!
    you have the problem of "mixture adaptation" solved?
    I'm having the same problem on my A4 1.8T AEB
    #10

Share This Page