1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Engine mount solenoid valves

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by mattyboyc, Dec 22, 2011.

  1. mattyboyc

    mattyboyc B6 Veteran
    Audi A4 Audi Avant Owner Group TDi Audi Sport Owner Group

    Joined:
    Sep 8, 2009
    Messages:
    1,704
    Likes Received:
    108
    Hi all,
    Last little job to get a clear scan, 17996-engine mount solenoid valves (N144/N145):Open circuit p1588-35-10...... intermittent,
    anybody shed any light on this for me,what do they do and how important a fix is it??
    Thanks in advance as always
    Matt
     
  2. Advert Guest Advertisement


  3. marktdisport

    marktdisport Active Member

    Joined:
    Jul 14, 2011
    Messages:
    1,195
    Likes Received:
    15
    right i had mine mapped other week m8 at awesome and ill find the papeerwork out but im 99% sure thats the same code as mine and the fault i have is the right hand gearbox mounting split/broke, cost for parts are around £40-50 i believe..... may be worth a check on your gearbox mounts especially if its mapped
     
  4. simon.m

    simon.m Active Member

    Joined:
    Oct 5, 2009
    Messages:
    2,747
    Likes Received:
    6
    as far as i no there is only one engine mount that has a solenoid and you can see that if you look from the front of the car it will be on the right hand side mine was just broken wiers common fault i think no biggy though
     
  5. marktdisport

    marktdisport Active Member

    Joined:
    Jul 14, 2011
    Messages:
    1,195
    Likes Received:
    15
    i get a thud underneath when you lift of the pedal down hills mines totally fubard though
     
  6. simon.m

    simon.m Active Member

    Joined:
    Oct 5, 2009
    Messages:
    2,747
    Likes Received:
    6
    may not be that one then there is 3 or 4 but only one that is wierd i think
     
  7. twist123

    twist123 Member

    Joined:
    Jun 7, 2009
    Messages:
    186
    Likes Received:
    1
    80% of the time its the lower front passenger side that goes, you can see it when looking down the engine on the right hand side when standing in front of the car. Will have 2 wires going into it. Im having the same issue. Parts are £106 from Audi for our engine, labour is around £75 (1hr), stealers will charge ALOT more circa £145 + VAT minimum per hour.

    I got my wifes car done, my own car has had the code for over a year with no issues but I may get it sorted when I have some money in the new year.
     
    #6 twist123, Dec 23, 2011
    Last edited: Dec 23, 2011
  8. stu_m

    stu_m Well-Known Member
    VCDS Map User

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    38
    I have the same thing!
     
  9. stumpy83

    stumpy83 one legged wonder

    Joined:
    Dec 18, 2011
    Messages:
    90
    Likes Received:
    0
    I'm getting same fault mine is 05512 engine mount solenoid valves n144 / n145 open circuit p1588 open circuit short to ground???
     
  10. Az

    Az Hard slammed!

    Joined:
    Jun 11, 2008
    Messages:
    1,027
    Likes Received:
    34
    Blimey! You dug this thread out of its grave alright!
     
  11. Audi Doodah

    Audi Doodah Active Member

    Joined:
    Sep 1, 2012
    Messages:
    377
    Likes Received:
    35
    As twist123 says, the electro-hydraulic mount is the passenger side. Look for the two wire connector on a silver housing. There's a good chance pink hyd fluid has been leaking out too. Not a major concern though.

    The thud when coming off the clutch will most likely be gearbox mount (not electric). Before buying a replacement, it's worth checking the bolt that mates the rubber element and the metal 'mounting' element of the mount together. Recently read a thread where the mating bolt had worked loose and was causing the described symptoms but after re-tightening, all was good.
     
  12. Audi Doodah

    Audi Doodah Active Member

    Joined:
    Sep 1, 2012
    Messages:
    377
    Likes Received:
    35
    Ha, didn't even notice! Waste of 10 mins typing! :laugh: (no offense stumpy83)
     

Share This Page