1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ENGINE MOUNT BOLTS SNAPPED

Discussion in 'A3/S3 Forum (8L Chassis)' started by AGU-TURBO, Jun 22, 2011.

  1. AGU-TURBO

    AGU-TURBO Audi a3 1.8t AGU

    Joined:
    Apr 29, 2010
    Messages:
    619
    Likes Received:
    6
    set off earlyer and snapped my front engine mount bolts they shot accross the road lol. anyone else had this happen. stripped it down just now and managed to get the bolts out lucky enough. but when it snapped it pushed the bottom cambelt cover edge into my cambelt just slightly touched it but has got threads hangin out so that needs replacing as well.
     
    #1 AGU-TURBO, Jun 22, 2011
    Last edited: Jun 22, 2011
  2. Dani_B19

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,344
    Likes Received:
    96
    Sorry to hear mate.

    I think this has happened to a few memebers now, sure theres been a few threads on here about it.
     
  3. Andrew@A.L.D

    Andrew@A.L.D May add NOS to 600+bhp?

    Joined:
    Jun 19, 2009
    Messages:
    3,662
    Likes Received:
    434
    There stretch bolts and need to be replaced every time they are removed, sounds like they have been over stretched
     
  4. Sam_

    Sam_ Down under

    Joined:
    Mar 8, 2011
    Messages:
    2,928
    Likes Received:
    411
    Not the dog bone one is it? I re-used my bolts...
     
  5. Andrew@A.L.D

    Andrew@A.L.D May add NOS to 600+bhp?

    Joined:
    Jun 19, 2009
    Messages:
    3,662
    Likes Received:
    434
  6. Dan-Jnr

    Dan-Jnr Well-Known Member

    Joined:
    Jun 10, 2011
    Messages:
    1,096
    Likes Received:
    252
    Anyone know the part numbers for these bolts?
     
  7. AGU-TURBO

    AGU-TURBO Audi a3 1.8t AGU

    Joined:
    Apr 29, 2010
    Messages:
    619
    Likes Received:
    6
    No but i went to tps and the bolts for the front engine mount (drivers side) were £1 each. Also replaced my cambelt whicj was £16
     
  8. Shawny-S3

    Shawny-S3 New Member

    Joined:
    Apr 24, 2011
    Messages:
    28
    Likes Received:
    0
    i have had this same problem to but mines hanging on by one bolt at the minute so its parked up does anyone know where to get the engine side of the mount from cause i think its pulled the threads out to ?
    thank you
     
  9. quinnj2

    quinnj2 Member

    Joined:
    Aug 8, 2007
    Messages:
    42
    Likes Received:
    1
    Hi dude. Part number for bolts for the mount to engine bracket is N10516702 and for the mount to chassis N10209605. Brought these only a few days ago from tps
     

Share This Page