1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Engine management lights on :-/ while away on holiday

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Lings, Aug 4, 2011.

  1. Lings
    Offline

    Lings Active Member

    Joined:
    Jun 6, 2010
    Messages:
    2,075
    Likes Received:
    30
    Hi guys ,We are in Margate visiting family for a few days .Now before leaving we did the usual checks ,Plus had four wheel alignment done im putting that here as i think the guy messed with my rear part of the *exhaust ,And i am sure i can here a slight blow now ? *.anyway i *may have slightly over filled the oil by a tiny amount :-( .no problems driving 200 miles odd at 70/80 .but 3 days after getting here the eml is on .No noticable noises ,no limp mode.theres a *slight turbo whistle thats always been there since purchase .the cars done 80k .i have some basic tools here .Any suggestions ???
    P.S .Vcds cable is at home :-/*
    cheers for any ideas guys.*I have been searching on here all morning for ideas ...
    #1
  2. audicruiser
    Offline

    audicruiser Audi Heaven

    Joined:
    Feb 14, 2010
    Messages:
    1,863
    Likes Received:
    46
    Over filling the oil is not advised. Maybe you have blocked a breather? When the guy was messing with your exhaust he could knocked a lamda sensor... That would bring the light on...
    #2
  3. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    122
    Only thing that springs to mind is a lambda sensor fouled from oil over fill in which case i wouldnt worry about it till you get home and can check with VCDSu
    #3
  4. Lings
    Offline

    Lings Active Member

    Joined:
    Jun 6, 2010
    Messages:
    2,075
    Likes Received:
    30

    I hope its just this mate

    Cheers guys
    #4

Share This Page