1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Engine Management Light

Discussion in 'A3/S3 Forum (8L Chassis)' started by StephenBogan, Sep 8, 2004.

  1. StephenBogan

    StephenBogan Member

    Joined:
    Nov 3, 2003
    Messages:
    253
    Likes Received:
    0
    A little help please folks;

    My Engine Management light came on this morning but recently my temp gauge has also been playing up, could the problem be connected? I hope it is! Oh, the car is driving fine, incase anyone thought it was the coil pack problem.

    Cheers,
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. AndybS3

    AndybS3 Member

    Joined:
    Jun 8, 2003
    Messages:
    233
    Likes Received:
    0
    Coolant Temp Sensor maybe? You would have to plug a VAG-Com in to be sure
     
  4. tomsinclair

    tomsinclair Member

    Joined:
    Jan 4, 2003
    Messages:
    89
    Likes Received:
    0
    IF the engine management light comes on you should always get it checked asap, even if it turns out to be nothing serious.
     
  5. StephenBogan

    StephenBogan Member

    Joined:
    Nov 3, 2003
    Messages:
    253
    Likes Received:
    0
    theAA came out, looks like the sensor (Phew). Audi Parts are sending a new one out, which will hopefull sort the problem. Fingers cross. Bloody warranty just ran out! /ubbthreads/images/graemlins/burningmad.gif

    Sure these things are on a timer!
     

Share This Page