1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Engine Management Light??

ickleric Jan 29, 2008

  1. ickleric

    ickleric Member

    91
    0
    6
    My engine management light has just come, how can i tell what the fault is without taking it to audi??

    Cheers
     
  2. audipardner

    audipardner Member

    67
    0
    6
    You'll need to get it VAG Com'd or another suitable diagnostics to check. Looking at around £20-30 mark usually to do a full scan. Dont go to Audi like I did the first time, as they charged me £45. Thinking about it, when mine came on the first time I called the RAC out as I didn't know if I could drive it with it on. They tried to do a check but it wouldn't connect with the system. They admitted at the time that the AA has a better system as their's is a fixed terminal in the back, not a bashed up lappy that the RAC had. So that could be a freebie for you if you're a member of one of the major breakdown companies.

    What are the symptoms (if any) now the light has come on?
     
  3. ickleric

    ickleric Member

    91
    0
    6
    just been searching and read about the vag com software. So i have just ordered a KKL USB OBD2 cable (£15).
     
  4. ickleric

    ickleric Member

    91
    0
    6
    not having any symptoms, so hopefully nothing major (i hope). the light is permenetly on.
     
  5. audipardner

    audipardner Member

    67
    0
    6
    Good luck, hopefully nothing too major. Did you buy it from Eshrules? If so dont forget to give him a shout when you have the lead, otherwise you may have probs connection wise.
     
  6. ickleric

    ickleric Member

    91
    0
    6
  7. audipardner

    audipardner Member

    67
    0
    6
    let us know how it goes. Been looking for a lead myself, but think my works lappy is to old (windows NT)!! So might just go for a handheld
     
  8. ickleric

    ickleric Member

    91
    0
    6
    yeah i'm ok, i've got a laptop with XP, bit of a pain if you don't have one.
     
  9. ickleric

    ickleric Member

    91
    0
    6
    Right i've just got my cable and have run an autoscan using vag-com. I am getting the following errors on my car:

    16795 - Secondary Air Injection System: Incorrect Flow Detected

    I'm not very mechanically minded, so what does this mean?

    How do i fix it?

    Can i drive it with the error, until i fix it? Or is it going to cause serious problems?

    Cheers
     
  10. b00zehound

    b00zehound Member

    90
    2
    8
    Did you manage to resolve this?. I have the same code error.
     

Share This Page