1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Engine management light !

Stubie Sep 10, 2011

  1. Stubie

    Stubie Member

    135
    0
    16
    Morning guys ! My engine management light came on this morning . Car drives ok though any ideas ??
     
  2. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,060
    583
    113
    You've a 3.0 yes? Coil pack? Brake light switch?

    Could be anything really!
     
  3. hades-

    hades- Well-Known Member VCDS Map User

    9,482
    646
    113
    have it scanned for fault codes
    no way of knowing otherwise
     
  4. Stubie

    Stubie Member

    135
    0
    16
    Always on a weekend ! I'll take it to somewhere local and get it scanned ! Noticed it's never had a coilpack recall done ! We'll see what happens ! Still safe to drive ???
     
  5. hades-

    hades- Well-Known Member VCDS Map User

    9,482
    646
    113
    if it drives normal id carry on driveing it
     
  6. saxonblue

    saxonblue Member

    298
    15
    18
    i had this problem with my old motor, it would put the light on every time the weather got hot, or veyr cold,,,
    the car still drove fine tho, and nothing ever missed or coughfed or splutterd once, i got a scanner/ diognostic tool and ran a test, it said mass air flow meter, i put a new 1 on £58 of ebay, got rid of the code and put the light out, 2 weeks later blink,, its on againe but the weather had got a bit colder. ran the test maf meter again,,,,,
    put light out, blink, up ti popd again with a new code, cam shaft sencer bank 1 reeding fault???? then it was running too lean??? never got to the bottom of it, nor did audi, but the madist thing of all, when the weather got better the light went out,,,,all by its self....
     
  7. saxonblue

    saxonblue Member

    298
    15
    18
    sorry for the naf spelling, i did this post on the fly
     
  8. Stubie

    Stubie Member

    135
    0
    16
    Cheers for the replies !
    Got in this morning and light was still on ! Short trip later I noticed it had gone off ?? Still off now ??
    Anyhoo, a mate of a mate is scanning it tomorrow ! We'll see what happens !!
     
  9. JohnboyC

    JohnboyC Member

    858
    13
    18
    Hmmm...must be the time of year...my Engine Managment Warning light came on this morning also.....will scan it tonite.....somehow my Audi must "know" that I am due some back pay.....
     
  10. Stubie

    Stubie Member

    135
    0
    16
    ^^^^ lol ^^^^
     
  11. JohnboyC

    JohnboyC Member

    858
    13
    18
    Well folks...hooked up my VAG-Com this evening...and got the following error

    19559 - Motor for Intake Manifold Flap V157 Malfunction P3010-35-10 Intermittent. Tried resetting, but as soon as I switched off ignition and back on, the fault came back instantly. Been quoted £175 to fix by a local indy, who reckon this is a common problem......is this an easy thing to fix ?
     
  12. hades-

    hades- Well-Known Member VCDS Map User

    9,482
    646
    113
    what car is it ?
     
  13. Stubie

    Stubie Member

    135
    0
    16
    Mine turned out to be coolant temp sensor !!
    Nothing major, so happy with it !!
     
  14. JohnboyC

    JohnboyC Member

    858
    13
    18
    My car is a 2.5TDi Quattro Sport Avant......2003 vintage.....and this is the 2nd electrical, what looks like, expensive problem this year :-(
     
  15. idealengines

    idealengines Enter your zip code here

    3
    0
    1

Share This Page