1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Engine Management Light Staying On

Discussion in 'A3/S3 Forum (8L Chassis)' started by scoobyra, Sep 14, 2010.

  1. scoobyra

    scoobyra It's not f@cking ORANGE!!!!!

    Joined:
    Feb 21, 2008
    Messages:
    798
    Likes Received:
    1
    Just changed a coil pack and the EML has stayed on. This normally goes out when I've changed them before but for some reason it hasn't this time.

    Anyone got any bright ideas?
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. gavin89

    gavin89 Wana go Low gotta go Slow

    Joined:
    Feb 24, 2010
    Messages:
    214
    Likes Received:
    0
    Get it scanned on Vagcom mate. Its the easiest way to tell. May need a reset?
     
  4. scoobyra

    scoobyra It's not f@cking ORANGE!!!!!

    Joined:
    Feb 21, 2008
    Messages:
    798
    Likes Received:
    1
    I will do just that when I get a chance Gavin. Just thought I'd ask if anyone knew if it resets itself?
     
  5. jdas03

    jdas03 Member

    Joined:
    Jun 29, 2009
    Messages:
    600
    Likes Received:
    2
    If u want to clear it disconnect the battery (make sure u have radio code) connect battery back up after a little bit and it should be gone unless the problem is more permanent in which case the light will re appear, that's what I did when I had a problem and it solved it :-D
     
  6. scoobyra

    scoobyra It's not f@cking ORANGE!!!!!

    Joined:
    Feb 21, 2008
    Messages:
    798
    Likes Received:
    1
    Its now reset itself!! Bloody thing!!
     

Share This Page