1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Engine Management Light problem on my 05 2.0 FSI Petrol Audi A3 8PA

Discussion in 'A3/S3/Sportback (8P Chassis)' started by galashan, Mar 9, 2013.

  1. galashan

    galashan New Member

    Joined:
    Mar 9, 2013
    Messages:
    15
    Likes Received:
    0
    Hi im a new member here

    i have just had my engine management light come on my A3, I asked a friend who knows a little about cars and he recommended to start with to disconnect the battery for a while then put it back on and if it clears then the problem isnt serious, so i did this and the light went off, i went to work today and when i got in the car at 10pm i started the car and for around 5-10 seconds the engine management light was flashing and then went off.

    Any ideas as to what could be the problem?
     
  2. JPK

    JPK Member

    Joined:
    May 31, 2012
    Messages:
    279
    Likes Received:
    22
    Could be one of dozens of things. You need to get it scanned and find out what the fault code is.
     
  3. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,991
    Likes Received:
    1,383
    Yeah as above.
     
  4. galashan

    galashan New Member

    Joined:
    Mar 9, 2013
    Messages:
    15
    Likes Received:
    0
    ok i have a few codes now if anyone can help with them

    00018
    00768
    00770
    00772
     

Share This Page