1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Engine Management Light On

Discussion in 'A3/S3 Forum (8L Chassis)' started by wibble111, Jan 29, 2011.

  1. wibble111

    wibble111 needs to scratch the itch

    Joined:
    Nov 15, 2006
    Messages:
    841
    Likes Received:
    0
    Evening all, for the past few days my EML has been on and on the odd occasion the car has struggled to start once its warmed up, it seems to just turn over for quite a few seconds then fire up at the last minute and struggle to tickover then the revs pick up and it runs fine. So this afternoon ive had it on vagcom and got one fault code which is 17608 N249 mechanical malfunction.

    Anybody any ideas about this, i have cleared the code beeen for a run and it hasnt come back on again.

    Thanks, Dave.
     
  2. Advert Guest Advertisement


  3. superkarl

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    9,157
    Likes Received:
    2,179
    Have you done the valve bypass?
    If so is it still plugged in?
    If you've not done it, check all the pipes going to and from it.
     
  4. wibble111

    wibble111 needs to scratch the itch

    Joined:
    Nov 15, 2006
    Messages:
    841
    Likes Received:
    0
    Not done the bypass but now might be the time, just had a look and on top of the engine there is a plastic 'T' which has one end snapped off, so i have tried to tape the joint up as best as possible for now. How easy is the 249 removal to do? Have you removed yours Karl?
     
  5. finesse

    finesse Active Member
    VCDS Map User

    Joined:
    Aug 15, 2006
    Messages:
    2,805
    Likes Received:
    10
  6. superkarl

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    9,157
    Likes Received:
    2,179
    I've removed it yeh, piece of cake. The snapped T piece must be your problem, easy fix though so that's good. Just order some 4mm ID hose off the bay.
     

Share This Page