1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Engine Management Light On

wibble111 Jan 29, 2011

  1. wibble111

    wibble111 needs to scratch the itch

    841
    0
    16
    Evening all, for the past few days my EML has been on and on the odd occasion the car has struggled to start once its warmed up, it seems to just turn over for quite a few seconds then fire up at the last minute and struggle to tickover then the revs pick up and it runs fine. So this afternoon ive had it on vagcom and got one fault code which is 17608 N249 mechanical malfunction.

    Anybody any ideas about this, i have cleared the code beeen for a run and it hasnt come back on again.

    Thanks, Dave.
     
  2. superkarl

    superkarl MAN OF STEEL

    9,218
    2,254
    113
    Have you done the valve bypass?
    If so is it still plugged in?
    If you've not done it, check all the pipes going to and from it.
     
  3. wibble111

    wibble111 needs to scratch the itch

    841
    0
    16
    Not done the bypass but now might be the time, just had a look and on top of the engine there is a plastic 'T' which has one end snapped off, so i have tried to tape the joint up as best as possible for now. How easy is the 249 removal to do? Have you removed yours Karl?
     
  4. finesse

    finesse Active Member VCDS Map User

    2,805
    10
    38
  5. superkarl

    superkarl MAN OF STEEL

    9,218
    2,254
    113
    I've removed it yeh, piece of cake. The snapped T piece must be your problem, easy fix though so that's good. Just order some 4mm ID hose off the bay.
     

Share This Page