1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Engine Management light on, but car seems fine!?

Discussion in 'A3/S3 Forum (8L Chassis)' started by Jonesy, Nov 28, 2010.

  1. Jonesy
    Offline

    Jonesy Member

    Joined:
    Jun 27, 2004
    Messages:
    570
    Likes Received:
    1
    Hi, just yesterday on way home from work, my car engine management light popped up and stayed on. I didn't pull over as the car drove fine and was 10 mins away from home anyway. Went out today to test and see if its gone but its still there. I've just done a quick vag scan and the following showed up...

    Address 01 -------------------------------------------------------
    Controller: 8N0 906 018 J
    Component: 1.8L R4/5VT 0004
    Coding: 10710
    Shop #: WSC 78385
    WAUZZZ8LZ1A079589 AUZ7Z0Y1733403
    5 Faults Found:
    17704 - Error in Mapped Cooling System (usually temp Sensor or Thermostat)
    P1296 - 35-00 - -
    17705 - Pressure Drop between Turbo and Throttle Valve (check D.V.!)
    P1297 - 35-00 - -
    16955 - Brake Switch (F): Implausible Signal
    P0571 - 35-10 - - - Intermittent
    17863 - Exhaust Gas Temp Sensor 1 (G235): Implausible Signal
    P1455 - 35-10 - - - Intermittent
    17978 - Engine Start Blocked by Immobilizer
    P1570 - 35-10 - - - Intermittent
    Readiness: 0000 0000

    any ideas guys?

    Thanks, Allan.
    #1
  2. Jonesy
    Offline

    Jonesy Member

    Joined:
    Jun 27, 2004
    Messages:
    570
    Likes Received:
    1
    ok didn't realise i could google the codes lol. Seems the error in mapped cooling means I need a new temp sender again, replaced it only 6 months ago! The brake switch signal means I need to check the plug and twist it back in, if not then replace the switch.

    Think the light on dash will go once the brake switch is sorted so its not as serious as i thought, thank god!!
    #2
  3. talentwalsh
    Offline

    talentwalsh Member

    Joined:
    May 7, 2010
    Messages:
    139
    Likes Received:
    0
    The brake switch more than likely will not get rid of your light. Ive had a clutch switch fault popping up on vagcom that didnt trigger the managment light. Its more likely to be one of the other faults directly related to the running of the engine like the EGT.
    #3
  4. Broken Byzan
    Online

    Broken Byzan Photographic Moderator Staff Member Moderator

    Joined:
    Apr 26, 2004
    Messages:
    12,578
    Likes Received:
    270
    the MIL will be on due to the EGT sensor.

    Clear the codes down and see if the light goes out.

    Then scan a wekk later and that will be what's currently wrong with the car, as some of the codes might be old ones
    #4
  5. Jonesy
    Offline

    Jonesy Member

    Joined:
    Jun 27, 2004
    Messages:
    570
    Likes Received:
    1
    Last scan i did was a few months ago and I only had 1 error which was the 17863 - Exhaust Gas Temp Sensor and had no lights on dash.

    Ill have a look at the EGT sensor as someone says if you remove and reseat it, it can fix the problem, so ill give that a go. Then ill clear errors and see how it goes.

    Thanks
    #5
  6. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,773
    Likes Received:
    1,277
    More likely to be the little black box under the inlet mani than the probe itself... check the plug by removing the trim panel in front of the inlet mani...

    <tuffty/>
    #6
  7. badger5
    Offline

    badger5 RIP S3dave Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,270
    Likes Received:
    670
    if egt sensor is going a bit "wiggy" it will fuel dump, so your fueling will go off scale rich when it does this, as it thinks, "oh **** its too hot, throw in all the fuel" in self preservation mode.. which will hurt your economy, as well as performance.
    #7
  8. Jonesy
    Offline

    Jonesy Member

    Joined:
    Jun 27, 2004
    Messages:
    570
    Likes Received:
    1
    thanks ill try check 2moro at some point, depending on the weather.
    #8

Share This Page