1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Engine Management Light 2.0TDI - any one got VAG-Com 2 save me getting Ripped Off

Discussion in 'A3/S3/Sportback (8P Chassis)' started by BP-Law1, Jun 5, 2011.

  1. BP-Law1
    Offline

    BP-Law1 New Member

    Joined:
    Jun 4, 2011
    Messages:
    6
    Likes Received:
    0
    Hi Guys, I'm a total newbie to Audi-Sport.net,- posted this yesterday in the wrong group (thanks for telling me Fran). Had my A3 2.0TDI 170 sport for just over a year (2007 model), just been in for 40k service & EML has popped up on the dash; could this be related to anything done on the service?, what problems could it mean to me? Cheers, hope someone can plug me in & tell me what this might mean (post code LA3) Cheers - hope to hear from you soon. BP
    #1
  2. phil_w
    Offline

    phil_w Member

    Joined:
    Nov 2, 2008
    Messages:
    389
    Likes Received:
    1
    Any loss of power/turbo whilst driving? Does your car have the DPF (Diesel Particulate Filter) ?
    #2
  3. a9503128
    Online

    a9503128 Guest

    Just buy a VAGCOM from NHN, they have good resale value also.
    #3
  4. BP-Law1
    Offline

    BP-Law1 New Member

    Joined:
    Jun 4, 2011
    Messages:
    6
    Likes Received:
    0
    Hi phil, no loss of power & yes it has a DPF. Any advice??
    #4
  5. phil_w
    Offline

    phil_w Member

    Joined:
    Nov 2, 2008
    Messages:
    389
    Likes Received:
    1
    Just a slim chance it's a faulty exhaust pressure sensor- had 2 A4s recently both with the same fault.
    Vcds would tell you for sure. Mine were done under warranty but I think the sensor is approx 50 quid. I'm assuming the same fault can occur on an A3 with Dpf
    #5
  6. BP-Law1
    Offline

    BP-Law1 New Member

    Joined:
    Jun 4, 2011
    Messages:
    6
    Likes Received:
    0
    Cheers Phil, I'll get that checked out 2mrw. Hopefully thats it, better than lots of £ for a dpf. I'll post the results for others with same symptoms.
    #6
  7. BP-Law1
    Offline

    BP-Law1 New Member

    Joined:
    Jun 4, 2011
    Messages:
    6
    Likes Received:
    0
    if anyone is interested fault was the exhaust pressure sensor. Now sorted.
    #7
  8. FranA3
    Offline

    FranA3 events moderator Regional Rep

    Joined:
    Dec 4, 2008
    Messages:
    7,139
    Likes Received:
    8
    usual suspect that is , lamba sensor on the petrol engines is the same sort of problem
    #8

Share This Page