1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Engine judder on startup only

leecool Apr 22, 2012

  1. paultaylor

    paultaylor Member

    294
    4
    18
    my 07 2.0tdi 170 dsg shudders badly from cold starts in winter, new battery helped a bit, must check the glow plugs...
     
  2. evildream

    evildream New Member

    14
    0
    1
    I'm ressurecting this thread. I have exactly the same problem, i own a 2.0 TDI bmn 170hp.
    Have also replaced the battery that improved starting judder/shake in 50% but its still there. Did anyone solved this without messing with ECU?
    Thanks!
     
  3. leecool

    leecool Member

    148
    5
    18
    Hi, I originally posted this thread. No cure so far Audi don't have a freaking clue what to do about it! I wrote to head office in Germany & stated my claims. The answer I got was "we at Audi have not heard of this issue so we are unable to help at this time. F**K off Audi you lying bunch of C***s. You just don't give a ****!!!!!!!!!!!
     
  4. mister.c.

    mister.c. Active Member TeamMisano Audi A3

    647
    113
    43
    So the hot start tuning fix didn't work either?
     
  5. leecool

    leecool Member

    148
    5
    18
    I haven't heard about this potential fix, but I've wasted too much money on Audi. Had a new cv joint put on a month ago & now the steering light is on! The only fix for this is a new steering rack. Beware, Audi's are like fine porcelain, nice to look at but brittle as F**k and not worth the stress. I now hate audi more than I can say! Creepy outfit who will do nothing to help unless you have very deep pockets. Getting rid of mine!
     
  6. evildream

    evildream New Member

    14
    0
    1
    Did you try cleaning EGR valve and/or anti-shudder valve (sits below EGR) ? I'll do this this weekend or next and report back.
    Does anyone have also strong smell from exhaust when idling? Trying to find if it's related...
     
  7. Johnny Bravo

    Johnny Bravo 6+1 Gears Bronze Supporter Audi A3

    898
    69
    28
    I wrote on the first page that I also had this problem with my DSG BKD A3.
    Ince than I've replaced the starting motor witha brand new one, deleted the EGR completly, changed the battery, changed the tandem pump, changed the in-tank pump, did the hot start fix.
    The juddering at start, both cold and warm, are still there but not as often and violent as before.
    In a few months the time will come to change the oil to the gearbox. If I'll manage to raise the money, I'll also change the flywheel and engine mounts.

    Though, the fact that the judder doesn't happen every time, makes me think that it has something to do with the fueling. More precisely, the fueling map at start doesn't cover enough situations and probably the ecu doesn't konw what to do when combined a certain temperature of the air, oil temp, coolant temp, fuel temp, air pressure etc.
     
  8. evildream

    evildream New Member

    14
    0
    1
    Lots of parts and not solved?? Geez... What about coolant leak?
     
  9. Johnny Bravo

    Johnny Bravo 6+1 Gears Bronze Supporter Audi A3

    898
    69
    28
    I had a few coolant leaks, all sorted. The coolant level has remained constant.
    I was loosing coolant rom the egr cooler, the front radiator and the water pump.
    I've deleted the entire egr system and the radiator which was coroded at the bottom at the right side of the car.
    The rate I was losing coolant has dropped but it was still happening. Only when i did the cam belt change, I've also changed the water pump which stopped it completely unil today. I hope it stays that way.
    For peace of mind I've also changed the two big hoses coming out from the radiator.

    So, with my car it isn't a case of cracked head leaking into the cylinders.
     
  10. hollow

    hollow Well-Known Member

    1,404
    162
    63
    still to me sounds like a timing issue . needs to have timing retarded slightly ,sounds like its advancing too much when cold .
     
  11. Richie_0000_

    Richie_0000_ New Member

    13
    0
    1
    did you ever fix this?
     
  12. Mujnu

    Mujnu Active Member

    512
    74
    28
    I too want to know what the solution to this problem is. I've got a 1.9tdi BKC and have the same issue, have had the hot start fix but no luck. I get the violent judder when car is warm.
     
  13. Mujnu

    Mujnu Active Member

    512
    74
    28
    Mine turned out to be a flywheel issue. Had it changed under warranty and so far no judder through the gearbox hopefully its solved.
     
  14. Dangerous_Dan

    Dangerous_Dan New Member

    1
    0
    1
    I think I have the same problem. I have a TT 1.8T

    After I start my engine, it's shudders as if it's about to stall and at the same time the revs go down to around 500rpm then back to 1000rpm. It'll do this for a minute or two and even when I start driving. Once it clears it drives perfect.

    Seems to me like it's struggling for air. After reading the post about the air intake manifold flap, this sounds most logical. If the flap isn't opening properly it'll choke. Although this is designed to cut the engine when stopped, it could be the start up problem also if it doesn't open back up properly.

    Any suggestions? Does this sound right?
     
  15. tracktoy

    tracktoy New Member

    4
    1
    3
    our 1.9tdi has been having this issue over the last year or so, just had the clutch replaced and its still there (if anything worse than before) - the car drives great but seems lethargic turning over, does feel like a timing issue but will replace the starter and battery next and see if its any better
     

Share This Page