1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Engine issue - No EML, ESP light on

Discussion in 'A3/S3/Sportback (8P Chassis)' started by bn9af, Jan 19, 2011.

  1. bn9af

    bn9af New Member

    Joined:
    Mar 16, 2010
    Messages:
    16
    Likes Received:
    0
    On the way home today (luckily, the end of my road) the ESP light came on on the dash, followed by the engine cutting out. Restarted the car, cut out again, restarted the car and used the throttle to keep the engine running.

    ESP light will not go out and if off throttle, the engine has a bad misfire, then cuts out after 10 seconds or so. If you use a bit of throttle, there is still a bad misfire, but doesn't cut out.

    Engine Management Light has not come on, so not sure where to start.

    Car is 2005 A3 3.2, done 63000 miles.
    Help please!
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. sijones

    sijones Member
    VCDS Map User

    Joined:
    Sep 4, 2007
    Messages:
    160
    Likes Received:
    1
    You need to get a dianostic done, either Audi or look for someone with VCDS near you and for beer tokens they will tell you what is found.
     
  4. bn9af

    bn9af New Member

    Joined:
    Mar 16, 2010
    Messages:
    16
    Likes Received:
    0
    Going to try to get the car in at a local specialist tomorrow, just concerned that its going to be the dreaded ABS pump issue causing the ESP light to be on, but can't think why its got the really bad misfire without engine management or EPC light being on.
     
  5. Jonay

    Jonay Member

    Joined:
    May 31, 2010
    Messages:
    274
    Likes Received:
    0
    Surely if it were the ABS pump then the ABS light would come on too?

    I just got the ESP light on about 5 mins ago.. At the end of a 2 hr drive about 3mi from home under heavy braking for a roundabout on a A road. Ideas?
     

Share This Page