1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

engine getting hot

Discussion in 'A4/S4 forum(B5 Chassis)' started by stuartk, Mar 29, 2013.

  1. stuartk
    Offline

    stuartk New Member

    Joined:
    Jul 4, 2012
    Messages:
    10
    Likes Received:
    0
    [Mar 29, 2013]
    hi i have a a4 1.8t 20v 1998
    yesterday my temperature gauge shot up to 100deg/c and my oil temp shot up to 120deg/c could not understand why, car still ran fine in traffic and some how the temp came down to 90deg/c which i couldnt understand as no air cooling it down,any way checked water this morning had lost approx 1litre of water no leaks visable.drove home as was away about 80miles at steady 65mph temp still shooting up to just under 100deg/c and oil back up to 120deg/c but as slowed up temperature down to 90deg/cchecked water when we got back lost the same amount again approx 1litre of water,some one has mention impela broke on water pump, can anyone help regards stuart
    #1
  2. Ads

    Ads

    [Oct 1, 2014]

  3. towcestervag
    Offline

    towcestervag Member VCDS Map User

    Joined:
    Jan 14, 2011
    Messages:
    165
    Likes Received:
    5
    [Mar 29, 2013]
    possible water pump impellor
    check the flow back into the expansion bottle when hot if it flows ok it wont be pump
    #2
  4. aragorn
    Online

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,614
    Likes Received:
    318
    [Mar 30, 2013]
    Yeh when the pump went on mine it stayed cool so long as the revs were below 2000ish.

    Once past 2000 the temp would shoot up.

    I suspect that at low RPM's the impeller has enough grip on the shaft to continue spinning, but at higher rpm the resistance increases and the impeller starts to slip on the shaft.

    Why on earth did you continue driving with the temp over 100c!
    #3

Share This Page