1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Engine fan coming on randomly - A3 2.0FSI

James_Solihull Apr 1, 2010

  1. James_Solihull

    James_Solihull New Member

    2
    0
    1
    Hi All,

    Please forgive my low post count and for asking a question which I'm sure has been asked many a time, but I can't find an answer when searching.

    I have an Audi A3, 2003 (53 plate), 2.0FSI. I have a fault with the engine fan. The dash is showing no engine faults/warning lights, but I'm yet to get it plugged into Vag-Com.

    The problem is - the car is running fine, but if I start the car from cold, then leave it running for 4 to 5 minutes, the engine fan comes on. In this time, the engine hasn't even got to 90C. From what I've noticed, if the car is moving, i.e. not sat in traffic, the fan doesn't come on, but as soon as i sit in slow moving traffic/stationary the fan will come on - even tho' the engine isn't over heating.

    I'm guessing it's a faulty sensor of some kind linked to the fan telling it to switch on? Or is this anyway related to the aircon system?

    Any advice / suggestions are greatly appreciated!

    Thanks,
    James
     
  2. Staz

    Staz is a retronaut Moderator VCDS Map User

    6,206
    67
    48
    Air con most likely mate.
     
  3. Khufu

    Khufu Well-Known Member

    5,704
    31
    48
    Staz, that pic is just wrong LOL
     
  4. James_Solihull

    James_Solihull New Member

    2
    0
    1
    Thanks for reply mate.

    When you say air con, is there any other ways to tell if it is air con related, i.e. putting the temperature to the coldest setting and seeing if the ar comes out cool?

    Thanks again.
     

Share This Page