1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Engine Cutting Out But Idles OK ??

Discussion in 'A3/S3 Forum (8L Chassis)' started by A3 T, Apr 10, 2014.

  1. A3 T
    Offline

    A3 T Lord Of The Rings

    Joined:
    Feb 23, 2011
    Messages:
    1,019
    Likes Received:
    9
    Well guys I've got yet another problem.


    While driving the car last night the revs kept dropping really low and then quickly going back to normal , a couple of times they would fall so Lowe that the engine cut out.

    This happened every time I put my foot on the clutch to come to a stop.

    Today while driving it to the clutch centre it was still doing it and got so bad it even cut out when i put my foot on the clutch to change gear (I had to start the engine back up while still rolling... lol).

    The engine idles perfectly and I can even rev it up from idle and the revs drop straight down to where they should be.

    It only seems to do it when I'm coming to a stop or need to dip the clutch to change gear.


    I scanned it with vagcom (lucky I always have something to scan the car with me) and this I'd what's showing up:


    16522 - Oxygen (Lambda) Sensor B1 S2: Signal too High.
    P0138 -35-00 --


    17522 - Oxygen (Lambda) Sensor B1 S2: Internal Resistance too High.
    P1114 - 35-00 --


    I've been struggling with the 16522 fault for a while ( my old thread: http://www.audi-sport.net/vb/a3-s3-forum-8l-chassis/202985-b1-s2.html ) but this 17522 fault is a new one.


    I didn't think the post can really did much so could this really be what's making the engine cut out?


    Or do you have any ideas what else could be causing it?
    #1

Share This Page