1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EMS (3rd time in 3 weeks)

Discussion in 'A3/S3 Forum (8L Chassis)' started by engdan, May 19, 2005.

  1. engdan
    Offline

    engdan New Member

    Joined:
    Sep 1, 2005
    Messages:
    3
    Likes Received:
    0
    [May 19, 2005]
    EMS light came on about 3 weks ago took it to Audi Lancaster in Manchester, they said some **** about it needed reseting and charged me £44.06, 4 days later its back on again, this time they say its the Lambda try to charge me £44.06 again and say i have to bring back in 8 days for the repair which will cost me £150, after a short discusion he loses the £44.
    Anyway the work was carried out 2 days ago and today the EMS light is back on /ubbthreads/images/graemlins/cry.gif

    What do you think ?
    I have had the car over 3 years and never had any problems with it until now!!
    #1
  2. dickys3
    Offline

    dickys3 Moderator Staff Member Moderator

    Joined:
    Oct 13, 2003
    Messages:
    2,955
    Likes Received:
    1
    [May 20, 2005]
    How is the car running? Does it seem ok? Perhaps you could get someone with vagcom to take a look?
    #2
  3. Masterm8fo
    Offline

    Masterm8fo Warmonger

    Joined:
    Sep 13, 2004
    Messages:
    342
    Likes Received:
    0
    [May 20, 2005]
    yes I have been charge 1/2 hour labour also to reset the light on a few different occassions(faulty MAF/Coil Pack/Throttle Housing...soon adds up to big bucks)
    came to the conclusion that audi dealers are thieving basterds who need castrating

    If u cannot gain access to the vagcom tool from a fellow friendly forum user then you can reset the light yourself by disconnecting the battery for about 1/2 hour but should only do this provided you know the reason for the light coming on in the first place
    I did this a few times myself when i was waiting to replace my faulty MAF and avoided wasting beer money at the stealer
    #3
  4. engdan
    Offline

    engdan New Member

    Joined:
    Sep 1, 2005
    Messages:
    3
    Likes Received:
    0
    [May 20, 2005]
    The car Runs absolutely fine.
    I talked to service manager today he is getting a Master Technician to take a look, so i will have to c what he says, just hope they dont try saying its something else again....... i also mentioned i wanted the money back for the last so called repair, but i might be /ubbthreads/images/graemlins/swear.gif in the wind with that.
    #4
  5. engdan
    Offline

    engdan New Member

    Joined:
    Sep 1, 2005
    Messages:
    3
    Likes Received:
    0
    [May 24, 2005]
    Just got it back today ! the master technician took a look and found a problem to be a worn lead/ hose or something like that, they are going to take it in again thursday and replace it.
    They also mentioned lookng into giving me a refund for the previous wrongly diagnosed repairs.
    #5

Share This Page