1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EML Fault codes after remap 2.0t

Molnboman Aug 7, 2013

  1. Molnboman

    Molnboman Well-Known Member

    1,338
    193
    63
  2. Brodster

    Brodster Well-Known Member Team Ibis VCDS Map User Audi S4 Audi Avant Owner Group

    3,548
    884
    113
    I would take it back to the tuner and state your frustration and tell them to sort it out.
     
  3. Molnboman

    Molnboman Well-Known Member

    1,338
    193
    63
    Aye, thanks for that....they'll be getting an earful ramora morning....was just curious if it was a common issue following remaps....although am quite sure there may be lots of possibilities. Just that it's the first time it's thrown a EML since I've owned it in 16months....and too much of a coincidence that it was 48hrs after the remap.

    Cheers
    A
     
  4. scotty76

    scotty76 Well-Known Member Team Phantom Audi S4

    3,090
    1,823
    113
    Any luck with this?

    I've not had any issues since my remap last month.
     
  5. Molnboman

    Molnboman Well-Known Member

    1,338
    193
    63
    No, not yet....not been easy...am a 3 hr drive away from them...so it's not easy to get up to them. Been promised a tech call Monday. The car is running well, just that it keeps throwing these EML's up. Given them the benefit right now...as it's major holiday season and stuff. Fortunately am not travelling so it's cool at the moment.

    Keep you posted.

    BR
    A
     
  6. scotty76

    scotty76 Well-Known Member Team Phantom Audi S4

    3,090
    1,823
    113
    Ah yes, summer in IKEA land, no one home. :)

    Frustrating for you. I hope you get it sorted soon. :(
     
  7. Molnboman

    Molnboman Well-Known Member

    1,338
    193
    63
    Cheers Scotty....am sure they will..enjoying the extra horses....and the 19's fitted today make the car feel much more stable at speed and in the corners....still to get the cam follower done but other than that, I have promised myself no more modding.....for at least Winter time! hahahaha Jaysus.....the beer tokens spent this month...scarey!
     
    Last edited: Aug 9, 2013
  8. Molnboman

    Molnboman Well-Known Member

    1,338
    193
    63
    ####Update####
    Went up to Dahlbeck Racing today. The Guys were great, checked the engine over, inspected codes, conducted a smoke test to ensure no leaks in the pipework and rebooted the ECU with slightly different programme. Pleased to say feels much better and seems to be using less fuel too. The Lads also changed my cam follower which I was pleased to see, that the old one was in pretty good nick....no sign of major wear which is an extra wee bonus.
    2013-08-20 18.23.53.jpg
    Had some fun with a Nissan 350 on the way down too!

    Well pleased.

    Cheers
    A
     
    Last edited: Aug 20, 2013
  9. g00se

    g00se Active Member

    268
    26
    28
    Good news all round then - pleased for you mate.. Dahlbeck rocks!!!

    goose
     

Share This Page