1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Emergency lights on the car panel !!!! HELP

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by ALANCR, Apr 23, 2011.

  1. ALANCR
    Offline

    ALANCR New Member

    Joined:
    Apr 23, 2011
    Messages:
    5
    Likes Received:
    0
    [Apr 23, 2011]
    Hi my problem is that when I turn the car lights are lit on the panel lights ESP, ABS, BRAKE and the velocity marker stops working.

    I do not understand why but it happens after a mechanic change my front brake pads.

    I think he changed or stolen electronic part of my car and it now gives me problems.

    Need help solve my problem just happens again post them photos and a video of what happens to me.

    Thanks
    #1
  2. Ads

    Ads

    [Oct 20, 2014]

  3. S3 GAZ
    Offline

    S3 GAZ Member

    Joined:
    Dec 17, 2006
    Messages:
    364
    Likes Received:
    8
    [Apr 23, 2011]
    Have u fitted aftermarket HID lights. They are the symptoms encountered when they are fitted
    #2
  4. ALANCR
    Offline

    ALANCR New Member

    Joined:
    Apr 23, 2011
    Messages:
    5
    Likes Received:
    0
    [Apr 23, 2011]
    Well when I bought the car they stole the original xenon U.S. customs.

    Buy one that is not original, but the car worked for seven months without problems until I changed the front pads.

    I scanned the car and the error that says is that there is no communication between the ABS system and CPU, and when I turn off the car and turn on the engine and lights the error goes away and continue to function normally?? ?
    #3
  5. S3 GAZ
    Offline

    S3 GAZ Member

    Joined:
    Dec 17, 2006
    Messages:
    364
    Likes Received:
    8
    [Apr 23, 2011]
    So you had your original xenons stolen?

    Did u fit HID instead. Has the location of the balasts been changed since the abs was done.

    When I fitted my HID I put the ballast at the front of the car. When I put the lights on I would get "BRAKE" error and abs and ESP would light up on display. I moved the ballast to the back of the car and have no errors since doing this.

    I'm unsure what other problems can give you the same error
    #4
  6. ALANCR
    Offline

    ALANCR New Member

    Joined:
    Apr 23, 2011
    Messages:
    5
    Likes Received:
    0
    [Apr 26, 2011]
    Yes they stole my original xenon !!!!!

    Hi, can you send me a picture from where you put the ballast please.

    And the from panel turn on the EPC light too in your car ????? My car too !!!
    #5
  7. PetrolDave
    Offline

    PetrolDave Well-Known Member

    Joined:
    Nov 25, 2003
    Messages:
    1,559
    Likes Received:
    82
    [Apr 26, 2011]
    Did the mechanic disconnect the battery when he changed your front brake pads? That creates a G85 calibration error.
    #6
  8. ALANCR
    Offline

    ALANCR New Member

    Joined:
    Apr 23, 2011
    Messages:
    5
    Likes Received:
    0
    [Apr 26, 2011]
    The truth is I dont know but I changed again the brake pads for a new ones and my new mechanic not disconnect the battery ?????
    the new brakes have 5 days
    What I do know ???
    #7

Share This Page