1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Electrics / ESP problems - Please help

Discussion in 'Detailing' started by Poglenn, Jun 9, 2007.

  1. Poglenn
    Offline

    Poglenn New Member

    Joined:
    Jun 9, 2007
    Messages:
    1
    Likes Received:
    0
    [Jun 9, 2007]
    Hi to all. Please can anyone offer assistance? First visit here - caused by problem with my 2002 A4 1.9TDI 130BHP. I have had repeated electrical warning lights coming on from time to time, but recently my ESP light comes on (and stays on until I switch the engine off) when going round a roundabout. Is it safe to drive with ESP off, even though its summer? Maidstone Audi want £105 + vat to diagnose, does this sound reasonable? Any quick/cheap fixes? Its my first Audi, so Im not sure of servicing costs etc. Only got 66k miles on and Im a bit disappointed that I get these problems. All help much appreciated.
    #1
  2. Ads

    Ads

    [Dec 25, 2014]

  3. Caesium
    Offline

    Caesium My BM is fixed!

    Joined:
    May 26, 2004
    Messages:
    4,879
    Likes Received:
    4
    [Jun 9, 2007]
    Sounds like a faulty ABS sensor, I have VAG-COM and I live near Maidstone so if you are local let me know and i'll hook it up for you and tell you what the fault is.
    #2
  4. Ed
    Offline

    Ed Member

    Joined:
    Oct 16, 2006
    Messages:
    193
    Likes Received:
    0
    [Jun 10, 2007]
    I had the same symptons when i got my A3, it turned out to be a faulty temperature sensor (don't know what temperature has to do with ESP though!)
    Audi charged 130 odd quid to fix (but the previous owner paid for it).
    #3

Share This Page