1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Electrical problem

20vtmk3 Mar 31, 2010

  1. 20vtmk3

    20vtmk3 Member

    76
    1
    6
    Hi guys, just had a new altenator fited to my 2001 s3. Engine start fine and is charging fine but since changing the altenator the fans come on straight away on start up and the windows, mirrors and other stuff dont work at all and the boot doesnt open. Any ideas???
     
  2. kev_a318tqs

    kev_a318tqs New Member

    15
    0
    1
    i think either when you disconnected your battery you have to reset the window positions. i think you just keep pressing the switch till the window has reached the top and then repress and hold the switch. repeat on every window.

    or if there all not working at all, if have boosted your battery back up you might have had a little spike which means you might be lucky with replacing a couple of fuses. check the drivers manual and it will show you where each fuse is.
     
  3. 20vtmk3

    20vtmk3 Member

    76
    1
    6
    Thanks mate, Ill have a look after work
     
  4. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    20,847
    3,687
    113
    Fans will come on all the time if you have the air con on...

    <tuffty/>
     
  5. 20vtmk3

    20vtmk3 Member

    76
    1
    6
    Air con wasnt on mate, its got worst now, windows dont work, cl's playing up, the esp and abs lights have come up on the dash and the radio doesnt work!!! Only thing we can think of is maybe the e.c.u has had a surch somehow and it needs resetting????
     
  6. Imteyaz

    Imteyaz 6th Gear

    535
    7
    18
    Disconnect the battery and leave for a little while, then reconnect it all up and see if it makes a difference, you got nothing to lose seeing as most things aren't working properly at the moment. Hopefully it'll reset the ECU etc.
     
  7. 20vtmk3

    20vtmk3 Member

    76
    1
    6
    Thanks for the reply mate, allready tried that about 6 times, its very strange. Seems that more things are goin wrong the longer i leave it
     
  8. 20vtmk3

    20vtmk3 Member

    76
    1
    6
    Good news at last, one of my mates got a wiring diagram for my car and found the problem to be the central locking pump. replaced it and its solved all the problems, result!!
     

Share This Page